Posts by Jamonalk

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.

    Hi,


    Please send me your log file and screenshots of your graphic settings in Omsi.

    I suspect either a fault in the vehicle or a wrong setting. Does this happen on all buses or only on certain ones? And on which map do you have this problem?


    PS: It makes no sense to compare OMSI with other games in terms of performance because OMSI A) is shitty optimized and, secondly, is only based on 32-bit.

    The second is the main reason why OMSI can never use the full power of your PC.

    32-bit is limited to 4 GB of RAM, which is why Omsi can never use it again, even if you have 8, 16 or 32 GB of RAM.

    Deine Threads sind fast immer gleich aufgebaut: Irgendwelches "Ich weiß nicht weiter", fehlende Systemdaten, keine Logfile, keine weiteren Infos. Und wenn man dann antwortet, kommt null Mitarbeit. OMSI über Steam reparieren, die LogFile auf Errors durchsuchen kp, ich schätze, dass es jedesmal derselbe Fehler ist, denn die Symptome sind sehr ähnlich weshalb es auch gereicht hätte deinen alten Thread zu Puschen anstatt dass Forum bei jeder Kleinigkeit mit neuen Threads zuzumüllen. Sorry, aber solangsam reicht es mir.


    VG

    Jamonalk Gibt es bei dir eigentlich irgendwelche "Spezialitäten" bei den Einstellungen weshalb die so gut funktionieren?

    Ich hab die von nem Bekannten. Der hat die wohl aus dem OMSI Addon London genommen und sich leicht angepasst. Da ich nicht die größte Ahnung von allen Settings hab, hab ich ihn Mal gefragt, was genau er angepasst hat. Wenn ich es weiß schreib ich es Mal hier rein. Sollte er mir die Erlaubnis geben, lade ich die demnächst Mal hoch.


    Ich schätze dass die entscheidenden Settings beim Umgebungsverkehr und bei den erweiterten Grafiksettings liegen. Ich kann halt nur sagen, dass ich seitdem ich die nutze, kaum bis keine extremen Rückkehr mehr habe, eher nur noch die typischen Rückkehr, die man von HDD halt kennt.


    Egal, ich bin dran und melde mich.👍

    Hast du den Epic Launcher im Hintergrund offen? Dreist sehr heftig. Unabhängig von dem Launcher. Im Verbindung mit diesem ist mir auch ein Systemdienst aufgefallen der vorher nicht vorhanden war, seitdem aber die CPU Auslastung...

    Welche Systemspezifikationen besitzt du?

    Ist der 4 GB Patch installiert?


    Hast du OMSI mal bei Steam auf Fehler überprüft?


    Gibt es bestimmte Tätigkeiten deinerseits, nach denen der Fhler auftritt oder passiert das immer unterschiedlich wie aus heiterem Himmel?


    Definitiv macht der Facelift beim Laden der F>onts für die Matrix Probleme, weshalb ich mal den Facelift löschen würde und neuinstallieren würde. (Wichtig NICHT Dateien überschreiben, sondern erst löschen und dann neu reininstallieren, bitte Bus dafür neu runterladen !!!!!!)

    Hey, bei welchem Bus fehlt diese? Wenn es der Alterr-Citaro sein sollte, dann lade dir mal den Texturenpatch runter, dieser ist im selben Beitrag verfügbar wo der Bus auch zum Download steht.


    Ansonsten mehr Infos bitte.:)

    Dann muss man das immer wieder machen, bis man den Übeltäter hat.

    Ein Problem an der Config des Spiels sehe ich jedenfalls nicht.

    Probiere erstmal mit meinen Settings und berichte dann.;)

    Versuche es mal mit folgenden Einstellungen, wenn das nicht klappt, ist ein Config-Problem mit deinen Settings oder deinem PC ausgeschlossen.


    Dann musst du mal OMSI komplett ohne Addons installieren, und dann Addon für Addon nachinstallieren, damit du rausfindest, welches Addon Probleme macht. Am Basisspiel scheints ja nicht zu liegen.


    Meine Settings sind geil

    Eine Idee hab ich:


    Stell mal die Anzahl der Sounds von 1000 runter auf einen Wert zwischen 200 und 400.


    Dieser Wert geht sehr stark auf die CPU, wodurch es sogar zu Komplettabstürzen kommen kann.


    Anzahl der Straßenfahrzeuge stell mal von 290 auf 100 oder 50 runter, damit hast du auf manchen Maps mehr Verkehr als sonst was.


    Anzahl der Menschen stell mal auf 50 runter.


    Der Speicher für Texturengrößen ist eigentlich super von dir eingestellt, stell trotzdem zu Testzwecken mal auf 3072 MB.


    Schick mal während OMSi auf ist, TaskManager Foto. Möchte wissen wie stark die CPU ausgelastet ist.

    Dein OMSI scheint ja weder genug Speicher noch sonst was zu haben.


    Was sind deine Systemdaten? Was läuft im Hintergrund? (sihe TaskManager)


    Sicher, dass 4 GB Patch installiert ist?


    Schick mal deine OMSI Einstellungen. (Screenshot).


    Repariere OMSi mal mithilfe von Steam.