Posts by Mr Drive

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
A community-lead successor to the OMSI forum will be linked here as soon as it is founded and ready.

    Technisch kann ich keine Fehler in den KI-Listen finden, aber in der Aachener KI-Liste ist zum Beispiel die Anzahl der KI-Autos bei Normal Cars wirklich zu hoch. Omsi kann damit nicht umgehen. Darüber hinaus sind diese Halycon AI-Fahrzeuge sehr anspruchsvoll. Vielleicht testen Sie einfach zuerst mit den Standard-KI-Listen und erweitern sie dann langsam.


    Der Rat von Willem1974 ist ebenfalls wichtig. Dieser 4 GB Patch ist unverzichtbar!

    Vielleicht überprüfen Sie einfach Ihre KI-Liste. Ich sehe einige seltsame Fehlermeldungen, die damit zusammenhängen könnten. Sie können auch Ihre KI-Liste hinzufügen, dann kann ich sehen, ob etwas nicht stimmt.

    In der Tat seltsam, dass es hier nicht funktioniert.


    Nun, das Problem hier ist eine Tatsache, also muss ich unter dem Strich eine Lösung finden, um dies zu beheben.


    Nochmals vielen Dank!

    Da kannst aber Kacheln einfach löschen, indem du den [map]-Eintrah aus deiner Global.cfg entfernst.

    Leider ist das nicht so einfach ... Ich räume die kacheln immer ab, lege sie auf normales Bodenniveau, entferne alle Grundfarben. Sobald ich die Kachel aus dem globalen Bereich entferne, geht es schief und ich habe einen schönen blauen Himmel im Editor ....

    Vielen Dank an alle für Ihre Eingabe.


    Mein Punkt ist folgender: Es scheint, dass eine dieser Dateien das Entfernen von Kacheln unmöglich macht, ohne den Rest der Karte zu beschädigen. Ich suche also nach dem Link, der diese Dateien zwischen benachbarten Kacheln erstellt. Ich hatte gehofft, die Funktion dieser Dateien herauszufinden und herauszufinden, was das Problem "Löschen" verursacht.

    Kann jemand klarstellen, welche Funktion die RDY- und PRT-Dateien haben?

    @ Marcel Kuhnt: Wenn Sie das Forum moderieren, können Sie möglicherweise auch diese Frage beantworten .... :)

    I don't know that bus but according to the log file there are two errors:


    218 10:52:40 - - Error: vehicles\Setra_415NF\model\12m\Rampe.o3d – o3d reading failed - Could not read the o3d file! Die angegebene Datei wurde nicht gefunden
    219 10:52:40 - - Error: In "vehicles\Setra_415NF\model\model_S415NF.cfg" there was an error in line 2382!


    Just reinstalling the bus will maybe do the job.

    Many thanks for this wonderful map!


    The performance is great, i did drive the map in load all tiles mode. My average FPS was 45, the lowest number was 32, the highest 70. Till now i only drove line 1 and in my opinion the timetable is in general correct. Only at the end (after Sportpark) the timing of the busstops is somewhat erratic. I think the reason of that is that after busstop Sportpark there's some leeway to drive faster than 50 kph. On that piece of road you're "earning" some extra time.


    The detail of the map fabulous!


    I'm looking forward to try out line 3.

    I'm not agree with you LT586.


    It's a very good addition; both versions are well made detailed maps with some nice features.


    When you read carefully the ibis is very easy to use, With some trial and error you know how it works in no time.


    Yes, there are some flaws along the map but i'm sure they will be corrected in a update.


    I'm wondering a little why this are two volumes. Both lines would be fitting into one map without any problem and the Chrono function could do the rest.

    And btw, on the place where those tiles used to be, i cant place new tiles


    That's not to strange since the tile is listed in the global file and/or the tile files are still present... Open the globalfile and remove the tile from the list, after that you have to remove all corresponding tilefiles from your map folder. Then you can make a new one.


    Are there any traffic light or other objects which have some labels or settings. A false traffic light setting, wrong number or character will make a tile corrupt and it will not appear.

    Good afternoon,


    When the reairail syntax is active in the globalfile all rail vehicles are driving next to the railpath. Not on the dedicated railsplines but on combination splines like the ones from Blackeye Tram addon the tram is driving on the middle of the road.


    I've tried to adjust all spline and path parameters but the tram stays on the middle of the road.


    When i remove the realrail syntax from the globalfile, the tram drives where it belongs.


    Anyone who knows what's the matter here?


    For example: