Posts by joni80

    Weiß jemand gegebenfalls, welches Spline packet mir fehlt? Ich bekomme immer diese Fehlermeldung wenn ich versuche die Map zu öffnen:


    Code
    1. Spline wurde nicht gefunden: Splines\test\SeeburgerStr1_Fußweg.sli
    2. Spline wurde nicht gefunden: Splines\test\Str_6spur_Staufenberg.sli
    3. Spline wurde nicht gefunden: Splines\test\Fußweg_altoner.sli

    Grüß euch,


    Ich hab nach der Anleitung gearbeitet. Allerdings haben die Morphi Varianten keine Fahrzeugnummern mehr. In der .org datei stehen Nummern diese lassen sich aber nur mit dem Originalen Neoplan Bus auswählen, aber nicht die Morphi Variante. Wie kann ich das beheben ohne Nummern kann man ihn nämlich nicht auf die Strecke beamen lassen?


    Dankeschön für Antworten

    Du musst in beide .bus dateien von Morhpi gehen und:


    Code
    1. [number]
    2. Nr_taborowe.org



    mit dem hier ersetzen, da die alte .org datei nach dem update nicht mehr existiert.


    Code
    1. [number]
    2. Nr_Neo.org

    Wenn man über "via browser" benutzt, dann wird es einfach heruntergeladen auf der website, und wenn es fertig ist, kann man es ganz normal runterladen. Ist nur ein wenig anders als man auf anderen download seiten gewöhnt ist...

    Is there anyway to download the IK-103 bus from anywhere, I have not found a working download link.


    Nevermind, I should have read the read me first...

    Ich habe ein ungefähr gleiches system, und habe genau die selben probleme. Oft fängt die map mit nur 24 fps and und irgendwan sind es dann nur noch 12, selbst ohne bus. Ich habe auch schon mehrere posts und videos angeguckt und probiert, was sie sagen, aber bisher hat nichts richtig funktioniert.

    Ich habe ein problem, dass die Map zwar funktioniert, jedoch kann ich kein Spawnpunkt vom Bus auswählen da ein fenster kommt wo steht: Fehler in der Bereichsprüfung oder so.

    Hier ist die logfile:
    223 13:16:08 - - Warning: Did not find texture file "texture.tga"!
    224 13:16:08 - - Warning: Did not find texture file "Snow_1.bmp.001"!
    225 13:16:14 - - Warning: Did not find texture file "StrSchild_Text1.bmp"!
    226 13:16:14 - - Warning: Did not find texture file "text.bmp"!
    227 13:16:14 - - Warning: Did not find texture file "text.bmp"!
    228 13:16:14 - - Warning: Did not find texture file "text.bmp"!
    229 13:16:16 - - Warning: Did not find texture file "text.bmp"!
    230 13:16:18 - - Warning: Did not find texture file "StrSchild_Text1.bmp"!
    231 13:16:22 - - Warning: Did not find texture file "StrSchild_Text1.bmp"!
    232 13:16:29 - - Warning: File Sceneryobjects\ADDON_gcW\bszaun_1fuss.sco: texture filename bauzaun.tga not found in mesh file Sceneryobjects\ADDON_gcW\model\bszaun_1fuss.o3d!
    233 13:16:30 - - Warning: File Sceneryobjects\ADDON_gcW\bszaun.sco: texture filename bauzaun.tga not found in mesh file Sceneryobjects\ADDON_gcW\model\bszaun_2fuss.o3d!
    234 13:16:37 - - Warning: File Sceneryobjects\BusdriversObjekte\Autobahngeradeaus.sco: texture filename textfeld.bmp not found in mesh file Sceneryobjects\BusdriversObjekte\model\Autobahnschildgeradeaus.o3d!
    235 13:16:37 - - Warning: File Sceneryobjects\BusdriversObjekte\Autobahngeradeaus.sco: texture filename textfeld.bmp not found in mesh file Sceneryobjects\BusdriversObjekte\model\Autobahnschildgeradeaus.o3d!
    236 13:16:38 - - Warning: File Sceneryobjects\BusdriversObjekte\Autobahnschild.sco: texture filename textfeld.bmp not found in mesh file Sceneryobjects\BusdriversObjekte\model\Autobahnschild.o3d!
    237 13:16:44 - - Warning: Did not find texture file "str_asphdrk_mark2_alp"!


    Und @LVB Fan12 : Ich habe es erst neu installiert...