Posts by brunnen

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.

    Hallo,


    @neoplanstar Danke für den Hinweis. Nach der Forenumstellung scheinen die Links nicht mehr zu funktionieren, werde ich ausbessern.


    @Solaris Urbino 18_ MO Im O407 sollte das Skript theoretisch schon funktionieren. Hast du den Temperaturregler auch auf ganz kalt gestellt und die Lüftung eingeschalten? Für die Klima sollte dieser Schalter verantwortlich sein, wenn ich mich gerade nicht irre.


    Viele Grüße

    Rein fiktiv sind die Klimas ja nicht, reale Vorbilder gibt es da schon, und zu denen passt die Ausrichtung tatsächlich auch.


    https://scontent-frt3-2.xx.fbc…f9bac6dcc1109&oe=5B8DC7C2


    Ja genau, an diesen Klimas habe ich mich orientiert! Mit meinem Satz in dem Startpost über die Maße und Details meine ich, dass ich so eine Klima jetzt nicht direkt vor mir liegen und genau 1:1 ausgemessen und nachgebaut habe.

    Art des Downloads: Bus-Mod(ifikation)
    Projektname: Klimaanlagen für Mercedes-Benz O407, O405 (G) und O405 GN2
    Beteiligte Personen: brunnen, maxo3



    Projektdetails:
    Nachdem ich in der Uni ein paar Grundkenntnisse für ein CAD Programm gewonnen habe, habe ich mich endlich mal an die Objektmodellierung in OMSI herangetraut.
    Bei diesem Mod handelt es sich um eine Dachklimaanlage für den Mercedes-Benz O407, O405(G) (Citybus Addon) und O405 GN2 (Drei Generationen Addon).


    Zur Info: Beim Bau der Klimaanlagen habe ich mich an diesen orientiert. Sie sind aber nicht nach exakten Maßen oder Details gebaut. Ich habe beim Erstellen dieser Modifikation meine ersten Erfahrungen mit Blender, dem Texturieren etc. gemacht.

    Allgemeine Hinweise zur Installation:

    • Wer neben dem Modell auch eine Funktion der Klimaanlage haben möchte, dem empfehle ich ein von Habada geschriebenes kleines Klimaskript. Dieses ist leicht einzubauen und ist mit dem O407 und O405(G) kompatibel. Mit dem GN2 klappt es leider nicht!
    • Für den O407 bietet sich das "Modernized textures pack" von Italien83 an. Da beim O407 (und O405(G)) die Klimaanlage leider etwas durch die Dachluke in den Innenraum schaut, sollte die Unterseite der Klima dieselbe Farbe wie der Innenraum besitzen. Damit fällt dies kaum auf. Für den Texturen Pack gibt es deshalb für den O407 auch ein angepasstes graues Template.
    • Bei der Installation empfiehlt es sich, jeweils eine eigene .bus Datei, modell.cfg Datei und ggf. eigene Heizungsskript Dateien zu verwenden, um die originalen Versionen der Busse nicht zu überschreiben.
    • Logos von beispielsweise Konvekta, Webasto oder Sütrak sind im Download nicht enthalten. Diese können aber natürlich eigenhändig eingefügt werden. Hierbei muss allerdings beachtet werden, dass beim Repainten der Seiten der Klima gespiegelt/gedreht werden muss. Ob/wie das vermieden werden kann, liegt über meinen Kenntnissen.
    • Wem die Texturen nicht gefallen, der kann diese gerne weiter anpassen. Im Download sind Templates für die verschiedenen Busse dabei.


    Bilder/Videos:


    Installation:


    Download


    Weitere Infos in der Readme. Fehler vorbehalten.


    Copyright: Diese Modifikation darf ohne Erlaubnis nicht auf andere Webseiten/Filehoster hochgeladen werden!


    Anmerkung zu konstruktiver Kritik:
    Ich bin/Wir sind offen für jedwede Art von konstruktiver Kritik. Sie darf mich/uns nicht angreifen und meine/unsere Arbeit nicht herabwürdigen.
    Bitte formuliere Deine Kritik an meiner/unserer Arbeit

    • Präzise und klar, also nicht vage oder emotional
    • Analytisch und rational, also sauber recherchiert und praktisch, nicht im Affekt
    • Lösungsorientiert, also ggf. unter Anbringung von Gegenvorschlägen, Konsequenzen und Implikationen


    Da ich mich/wir uns natürlich auch über Lob freue/n, hilft mir/uns ein ausgeglichenes Verhältnis zwischen Lob und Kritik, die konstruktive Kritik besser zu verarbeiten. :)

    Bei mir gehen die Spiegel auch nicht im O405 (G), wenn man nicht direkt drauf schaut. In der normalen Version ging er, durch den Soundmod komischerweise nicht mehr. Grafikeinstellungen verändern hat leider auch nichts gebracht

    :(


    LG

    Hallo,
    dieses Problem habe ich auch, beim O405(G) Soundpack. Bei der originalen Version funktionieren die Spiegel einwandfrei, in den gemoddeten Versionen (ich habe die originalen Kamerapositionen wieder eingefügt, da die geänderten mir nicht so gefallen) funktionieren die Spiegel aber nicht, man erhält nur ein Standbild, wenn man sie nicht direkt anschaut.
    Lg

    Hallo,


    erstmal vielen Dank für das Soundpack

    :)

    Die Sounds sind echt klasse!
    Ich hätte jedoch ein paar Fragen

    :D


    Kann es sein, dass die Animation vom Haltestellenbremsenhebel nicht mehr da ist? Und beim O405G wird beim Benutzen von diesem der Kippschalter für die 3. Tür bewegt, ist dies ein Bug oder so gewollt?

    :D


    Ich habe auch ein Problem mit den Spiegeln, und zwar friert der linke Außenspiegel in der Normalansicht immer ein. Ich habe mal die Standart Kamerapositionen wieder eingefügt und es damit probiert, jedoch friert dieser da auch ein, bei der originalen Version war dies nicht so.
    Ach ja, ist es auch irg wie möglich die 3. Tür wieder manuell zu bekommen?

    ^^


    LG

    Hallo,
    ich bin den Scriptteil nochmal durchgegangen, habe jedoch keine (für mich offensichtlichen) Fehler gefunden. (Jedoch weiß ich auch nicht wirklich genau, was stimmt und was totaler Schwachsinn von mir ist

    :D

    )
    Da bei dem Steckschild Mod für den Citaro laut der Anleitung ja nur etwas in der model.cfg hinzugefügt werden muss, habe ich gehofft, dass dies für andere Busse ähnlich abläuft.


    Also meine bisher veränderten Sripts vom N1 sind nun eben:


    model_HHA1314.cfg
    -> Dies unter "Innenraum" hinzugefügt


    (Hierbei wird beim O407 ja z.B." rlbnd_steckschild_vis" statt "matrix_steckschild_vis" benutzt, dies dürfte aber ja keine Probleme verursachen, da ich "matrix_steckschild_vis" ja in der matrix_varlist.txt vom N1 ergänzt habe, oder? ("matrix_steckschild_vis" steht im O407 jedoch ja auch in der matrix_varlist, obwohl ja "rlbnd_steckschild_vis" verwendet wird))


    In der Matrix.osc vom N1:



    -> Dies steht über {macro:Matrix_frame} (Habe ich dort hineingeschrieben, da dies in der Matrix.osc vom O407 auch darüber steht)


    In der matrix_varlist.txt:
    -> hab ich einfach mal unter die ganzen Einträge geschrieben, da diese ja im Script verwendet werden.
    (siehe erster Post die drei Einträge)


    Und eben nun in der HH_Stadtbus_HHA_Main.osc unter die Einträge im Bereich {frame} den Befehl (M.L.matrix_refreshIntIndex) ergänzt. (siehe Bild in letztem Post von mir)


    Tut mir Leid, wenn ich echt totalen Müll in den Scripts veranstalte, habe mich bisher (außer ein paar Kleinigkeiten) wenig mit Scripts beschäfftigt.

    ^^


    In der Matrix.osc vom O407 habe ich auch noch folgendes entdeckt:



    Könnte dies für mich in der Matrix.osc vom N1 auch relevant sein?


    LG

    Hallo, vielen Dank für deine Antwort!


    Ich habe den Befehl (M.L.matrix_refreshIntIndex) nun mal in die HH_Stadtbus_HHA_Main.osc unter den dort vorhandenen Einträgen hinzugefügt.



    Jedoch führt dies zu einem weiteren Fehler

    :(



    LG

    Hallo,


    ich habe mir für Tettau und Freyfurt Steckschilder erstellt und würde dazu gerne in ein paar Bussen auch Steckschildhalter einbauen, um diese zu nutzen

    :D


    Jedoch funktioniert dies nicht so ganz wie ich möchte, ich kenne mich mit Scripts leider nicht gut aus und weiß nicht genau, wie ich weiter vorgehen soll. Probiert habe ich es mal im O405N1.
    Ich habe die Steckschild .o3d Dateien dazu vom O407 kopiert und in die model.cfg folgendes eingetragen (dazu hab ich als Vorlage den Mod für den Citaro genutzt sowie die .cfg vom O407):



    Dann habe ich in der matrix.osc folgendes hinzugefügt (als Vorlage habe ich hier die .osc vom O407 genutzt) :



    Auch habe ich in der varlist folgende Einträge hinzugefügt:


    matrix_steckschild_index
    matrix_steckschild_Termindex
    matrix_steckschild_vis


    Wenn ich den Bus in Omsi nun auswähle, ist das Steckschild soweit sichtbar (nur der Halter besitzt keine Textur) und man kann die Schilder durchklicken, jedoch ändert sich das Ziel nicht!




    Auch erhalte ich in der Logfile einen Fehler in der matrix.osc:


    Fehler: im Befehl "(M.L.matrix_refreshIntIndex)" (vehicles\HH109_Stadtbus_HHA\\script\Matrix.osc) ist der Macroname ungültig!


    Ich wäre dankbar, wenn mir jemand bei meinem Problem hier weiter helfen könnte

    :)


    LG

    Computer Hersteller: HP


    Grafikkarte: NVIDIA GeForce 315 512mb


    Arbeitsspeicher: 4GB


    Prozessor: Intel Core i3 550 @3.20Ghz


    Betriebssystem: Win 7 Home Premium 64 Bit


    Was sagt der Windows Leistungs Index? 4,8


    Preis: Mhh, weiß nicht mehr genau.


    Läuft Omsi flüssig? Jein. Manche Maps laufen gut, andere weniger

    :(

    (Berlin: 20-30 Fps, Rhodenau: 25-35Fps, Gladbeck 4.0: 20-27 Fps, Tettau: 12-25 Fps (Am Betriebshof hab ich über 50

    :D

    ))


    Welche Einstellung habt ihr im Omsi: Hoch ( ) | Mittel (X) | Niedrig

    Hallo,
    ich hatte auch das Problem, dass sobald mein Lenkrad aktiviert wurde die Kupplung auf der Tastatur nicht mehr ging.
    Schuld an dem Problem war, dass in den Omsi Einstellungen unter den Eingabegeräten noch weiter Controller aufgelistet sind, die ich aber nicht besitze. Ich habe diese alle deaktiviert (also ausgeschalten, Achsenbelegung entfernt etc) und dann konnte ich wieder die Kupplung mit der Tastatur betätigen.
    Lg

    Hast du die Türen auf Elektro oder Luftdruck gestellt? Bei Elektrotüren gibt es diesen "Türrückstoß" garnicht.


    Du möchtest ja, dass der 2. Türflügel der vorderen Tür und der 2. der mittleren Tür schneller zu geht (wenn ich das richtig verstanden habe).
    Dazu musst du die Geschwindigkeit von door_1_cls_speed und door_3_cls_speed verändern!


    [pnt]
    0.5 <-- Zustand der Tür (1=Offen; 0=Zu)
    0.2 <-- Geschwindigkeit


    Von diesen Dingern gibt es mehrere, da man z.B. einstellen könnte, dass die Tür am Anfang langsam zu geht und ab der Hälfte schnell.
    Du musst also nur bei door_1_cls_speed und door_3_cls_speed die unteren Zahlen vergrößern.
    Ich hoffe dir hilft das was.


    Lg

    Hallo,
    ich habe den Befehl für die 3. Tür auf die Enter-Taste am Nummernblock gelegt. Wenn ich diese Taste jetzt aber drücke, kommt der Türsound doch die Tür bleibt zu! Und wenn ich dann nochmal die Taste drücke, kommt der Schließ-Sound und die Türe hat sich immer noch nicht bewegt!
    Woran könnte das liegen?