Posts by yellow69


    Hallo, Dir fehlen auf dem ersten Blick auf jeden Fall die Yufa-Splines
    520 14:43:19 - - Warning: Spline wurde nicht gefunden: Splines\Yufa\BUS_text_s.sli


    Falls die Datei BUS_text_s.sli nicht im download enthalten sein sollte, könntest Du versuchen die Datei BUS_text.sli zu kopieren und in BUS_text_s.sli umzubenennen.


    Wenn das geklappt hat, können wir ja mal weitersehen :D


    Hallo Busfahrer1987,


    Dir fehlen die backgroundsounds


    Hier noch eine kleine Erklärung zur Installation. Ist zwar auf Englisch, aber ich denke das man es gut verstehen kann.

    Hallo Schleswig-Holstein,
    danke für deine Antwort: Leider finde ich keinen funktionierenden Link zu diesem Addon... Beim Link den ich habe ( [url]http://aussiex.org/forum/index.php?/topic/8607-omsi-utilities-mods-background-sounds/[/url] ) steht nur Error 523 - Origin is unreachable... Und denkst du echt, dass die Map wegen Sounddateien nicht lädt?


    Ja, der gute Schleswig-Holstein wird schon Recht haben. Weil ohne die Backgroundsounds wird die Map nicht vollständig geladen ;)



    Versuch mal diesen Link: Backgroundsounds


    LG


    yellow69

    Wetfalenbus
    ismo2




    Additional Traffic Signs
    Addon Modern Streets
    Autobahnschilder
    gcW-Objekte
    MABEG IT C
    Nemolus Verkehrszeichen
    Sceneryobjects by folti
    SimpleStreets
    Straßenmarkierungen
    Terrain Splines
    VKL's Splines
    Zäune


    Das alles ist Zusatzcontent und wird auf der Downloadseite der Map aufgeführt.


    Du solltest vor dem Installieren einer Map, immer mal die Readme durchlesen ;)



    LG


    yellow69

    Hallo Snake82


    wie sich jetz der Austausch eines i5-4570 gegen i7-4790k bei Dir bemerkbar macht, kann ich Dir leider nicht sagen.


    Ich habe vor kurzer Zeit bei mir einen AMD FX-8120 3,1 Ghz gegen einen i7-4790K 4 x 4.00GHz getauscht und bin mit dem Ergebnis sehr zufrieden.


    Aber selbst mit dem i7-4790K muss man bei Omsi 2 erstmal die optimalen Einstellungen für sein System finden.


    Ich könnte mir aber gut vorstellen, dass Du auch einen positiven Unterschied bemerken wirst.


    LG


    yellow69

    Hallo Mathias,


    hast Du denn schon über Steam die Omsi 2 Spieldateien auf Fehler überprüft? Das wäre jetzt noch so das einzige was mir einfallen würde. Ich würde die Map noch einmal runterwerfen, die Dateien über Steam überprüfen und die Map wieder neu installieren.
    Die Arbeit lohnt sich, weil die Map wirklich super ist und beim fahren eine Menge Spaß bereitet.

    Habe das ein ähnliches Problem und komme nicht weiter... Hab alles nach Anleitung installiert... Leider dennoch Streckenweise nur weiße Flächen bzw. weiße Straßenelemente...


    Hat jemand einen Rat?



    Dir fehlen zumindest schonmal folgende Sceneryobjects:


    Sceneryobjects\YufaObjekte\werk.sco
    Sceneryobjects\Objects_SN\Zaun_6m_02.sco


    Besorg Dir am besten mal "Map Tools" und lass die Map mal da durchlaufen.


    Die Objects_SN sind im Content der Map ja bereits enthalten, also wurden diese wohl wahrscheinlich von Dir nicht richtig installiert.


    Die YufaObjekte und noch einige andere Objekte, musst Du, wie Du ja sicherlich bereits im Handbuch nachgelesen hast, manuell runterladen und installieren. Vor der Installation einer "neuen" Map empfiehlt sich eigentlich immer ein kurzer Blick in das Handbuch / Read me. Das kann oft ne Menge Zeit und Frust ersparen.


    Schau doch mal in Deinem Nemolus Objekte Ordner ob die Dateien so auch vorhanden sind, wie es Dein Logfile anzeigt.


    Bei mir ist z.B. die VZ_Mast_?berholverbotKFZ35.sco in dem Ordner Nemolus Objekte nicht vorhanden. Wenn ich die Map mit Map Tool überprüfe, werden mir auch keine fehlenden Objekte angezeigt.
    Vielleicht liegt es bei Dir ja daran.

    Normalerweise müsstest du nun aber schon eine 2.2.17.0 haben, die kam heute (bzw. gestern) raus und wurde zumindest bei mir auch korrekt eingepflegt.


    Danke, ja da hast Du Recht, mittlerweile habe ich auch die 2.2.17.0 :)


    Es läuft auch alles sehr rund. Ich hatte mich halt nur gewundert das mit der EXE ein Schritt zurück gemacht wurde.


    es funktioniert trozdem immernoch nicht. :?:



    Probier das mal aus.


    Firefox -> Extras -> Einstellungen -> Sicherheit


    Dann bei "Webseite bolckieren, wenn sie als attakierend gemeldet wurde" den Haken entfernen.

    Hallo zusammen,


    da ich heute bedingt durch eine Neuinstallation meines Betriebssystems auch Omsi 2 neu installieren musste, fiel mir folgendes auf.


    Bisher hatte ich die Omsi.exe-Version 2.2.16.0 jetzt nach der Neuinstallation habe ich auf einmal die Version 2.2.15.0


    Ist da bei Steam eventuell etwas schief gelaufen, oder muss das so sein?


    Ich würde mich freuen, wenn mir da jemand weiterhelfen könnte.


    LG


    yellow69

    Wow, also von den Bildern her haut mich die Map wirklich um. Du hast echt ein sehr gutes Händchen was dem Mapbau betrifft.
    Absolut abwechselungsreich und mit viel Liebe zum Detail nahezu perfekt gestaltet.


    Die Version 1.02 ist ja schon genial, aber das was da demnächst kommen wird, ist einfach nur ein Traum von einer Karte.


    Da kann man echt nur sagen: "Es kommt großes auf uns zu".


    Noch viel Spaß unf Erfolg beim Weiterbau der Map!


    LG


    yellow69

    Hallo aldi1998,


    dir fehlen wahrscheinlich auch noch irgendwelche Splines. Lass die Map mal durch Map Tools überprüfen. Dann siehst Du ob Splines oder Objekte fehlen.
    Fehlende Texturen könnten auch die Ursache sein, ich weiss nur nicht ob Map Tools das auch kontrolliert.


    OMSI Map Tools

    Hallo AndiErlangen,


    als Lenkrad kann ich Dir aus eigener Erfahrung das Logitech Driving Force GT empfehlen.


    Es hat auch einen Lenkeinschlag von 900° und ist nicht ganz so teuer wie das Logitech G27. Es müsste so um die 100 - 120€ zu bekommen sein. (ich habe mir z.B. ein gebrauchtes für 40€ über Ebay Kleinanzeigen gekauft)
    Für ein gebrauchtes Lenkrad würde ich dann aber in Deiner näheren Umgebung suchen, damit Du es vor Ort selber testen kannst.


    Wenn es allerdings nicht aufs Geld ankommt dann auf jeden Fall das Logitech G27. Ich werde es mir demnächst auch zulegen.


    Für den Rechner würde ich mal in einen kleinen Computerladen gehen. Nenne dem Verkäufer Dein Budget und vor allem was Du mit dem Rechner anstellen willst.
    Ich bin fest davon überzeugt, dass Du in einem kleinen Laden bessere Beratung und vor allem bessere Qualität als bei den ganzen großen Blöd-Märkten bekommst.


    Aber Dragonfight hat schon Recht, ich würde auch so ca. 1000 € + X einkalkulieren. Wenn Du wirklich alles benötigst.