Posts by Nahverkehrsfan

    Mahlzeit,


    leider musste ich Omsi neuinstallieren und somit auch den Citaro...
    Ich hatte früher auch schon das Problem, habe es hier gelöst bekommen aber finde es nun nicht mehr...


    Zum Problem: Jedes mal, wenn ich mit dem Citaro zum Stillstand komme (egal bei welcher Map), bleibt Omsi, ganz kurz vor Stillstand für eine Sekunde stehen...


    Wie gesagt das Problem habe ich mal behoben bekommen, weiß aber nicht mehr wie.


    Danke im Voraus, Lukas :)

    Ich bin irgendwie ratlos :/


    Kann mir jemand helfen?



    Danke im Voraus :)


    Lukas

    Mahlzeit zusammen,


    kann mir hier jemand mal erklären, wie das HOF Dateien erstellen beim 3Gen funktionier?
    Normalerweise ist ja
    Zielnummer
    Ibis1
    1. Zeile
    2. Zeile
    Seite
    Rollband
    Ibis2


    Wie geht das beim 3Gen?
    Liebe Grüße und Danke im Voraus,
    Lukas

    Hey Leute,


    ich habe die AIListe von citaro142, mit dem NL, NG, und dem 3Gen.
    darüberhinaus habe ich noch die Hof hier aus dem Thread installiert.


    Problem: Diese Hof kann nicht eingesehen werden, und die Busse fahren ohne Fahrgäste und nur der Liniennummer herum

    Ich wette ich bin nicht der Erste, aber HILFEEEEE :D


    Und zwar folgende Probleme:
    1.1 Der C2 ist zwar in der AIList vorhanden, aber nicht in der Stadt zu sehen. (Liste ist unten angehangen)
    1.2 Der C2 hat nach aktualisieren der Zeit, Pause, erscheinen eines anderen Fensters, was das Spiel stoppt, etc. die falsche Verspätung auf dem Schirm
    2. Der 1999er zeigt das Ziel als AI Fahrzeug n bisschen komisch an...




    Ich hoffe ihr könnt mir helfen *g*


    Lieben Gruß,
    Lukas

    Moin zusammen,


    warum auch immer, auch wenn ich nichts daran gemacht habe, hat mein O530 ein extremes kneeling, was fast zum Boden geht. Beim Gelenk hab ich dies nicht. Bitte um Hilfe; kann aber keine Quellqodes hier einfügen, da ich keine Ahnung habe, welche ich einfügen müsste


    Danke im Vorraus

    Hey zusammen, ich bin verwundert was los ist, über Nacht hat wohl mein Omsi was gemacht o.O


    Also ich öffne die map und klicke unten rechts auf das Symbol, um einen neuen Bus zu setzen und zack kommt die Zugriffsverletzung. Habe hier mal die logfile reingetan. Währe cool könntet ihr mir helfen


    Danke im Vorraus