Posts by Metronom1977

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.

    Sehr viele Hofdateien sind fehlerhaft geschrieben worden. Und damit hat HofSuite große Probleme. Da genügt ein kleiner Schreib- oder Flüchtigkeitsfehler aus um Fehler beim Speichern zu liefern. Ich kann zwar die Hofdatei vom Ruhrgebiet einlesen, aber nicht speichern, da kommt nur Mist raus. Bei mir verschwinden dann alle Routen, bis auf Drei. Auch Hamburg Hafencity kann ich einlesen, aber beim Speichern kommt nur Mist raus, inklusive Fehlermeldung.


    Bei normalen Karten ist es besser, die Map einlesen zu lassen und die Routen selbst zusammen zustellen. Bei einer solch großen Karte mit sehr vielen Linien, muß man die Änderungen manuell vornehmen, oder die Hofdatei gleich selber neu schreiben.

    Danke Tatra

    :)

    Dann weis ich bescheid...

    ;)

    :D

    Moin Moin,
    ich habe das Problem das erstmal eine Fehlermeldung kommt nach dem ich die "Ruhrgebiet" Hof bearbeitet habe. Nach dem Ich beim Bus die Hofdatei "Ruhrgebiet" ausgewählt habe, musste ich feststellen das auf einmal die Hofdatei von Stettin benutz wird

    8|

    . Wie kann das Sein ??


    Hat das jemand von euch schon mal gehabt ?? Und das passiert bei jedem Bus wo ich die besagte Hofdatei rein kopiert habe (bzw nur den Inhalt)


    Grüße
    Sebastian

    Es ist nicht mein Bus,ich kann ihn dir nicht einfach hochladen,aber du hast da ganz viele Fehler mit dem ungemodeten Setra. Installier mal den Bus neu und zwar am besten so: Leere den SetraS319ULAuto Ordner installiere dort dann den Setra erstmal ohne Mods rein.Dann installierst du Morphis Automatik Mod und dann coopers Matrix Mod mit der neuen Kasse und dann halt wieder meine vorhin beschriebenen Schritte nachgehen.



    Ich hab das nun schon soooo oft versucht es haut einfach nicht hin

    ;(

    Ich gebs bald echt auf ....Schade das es nicht klappt ..

    Fehlermeldung diesmal "Bereichüberschreitung bei Zeilenindex" was das auch immer bedeute soll

    :rolleyes:



    Grüße aus Hamburg
    Sebastian




    Klappt leider wieder nicht. Könntest du mir deinen Bus schicken ?? das wäre super...vielleicht klappt es dann.


    Grüße aus Hamburg
    Sebastian



    die Fehler Meldung habe ich auch

    :(

    Moin Moin, Ich habe es gestern abend nochmal versucht , und dachte ich hätte es hinbekommen leider aber nur in soweit das aus dem Automatik ein Schaltwagen geworden ist

    :(


    Hoffe hier schreibt bald jemand wie das geht

    ;)


    Grüße aus Hamburg
    Sebastian

    Moin Moin

    :)

    Habe ein Problem Habe alles genau so geändert wie von marclas beschrieben aber nun bekomme ich diese Fehlermeldungen: Muss ich noch was anderes Ändern außer die Bus Datei ??? Danke euch im vorraus

    :)

    Hier die Logfile. Danke nochmal für den Tip Maik Kupfer

    :D



    309 16:34:30 - - Warning: Did not find texture file "D_wagennummer.bmp"!
    310 16:34:31 - - Warning: File vehicles\MB_O530_Modded\model\model_O530 ue Ueberlandfront.cfg: texture filename 01white.tga not found in mesh file vehicles\MB_O530_Modded\model\CitaroUE\MVAG\ue\Tuer_VV.o3d!
    311 16:34:31 - - Warning: File vehicles\MB_O530_Modded\model\model_O530 ue Ueberlandfront.cfg: texture filename 21.tga not found in mesh file vehicles\MB_O530_Modded\model\CitaroUE\MVAG\ue\Tuer_VV.o3d!
    312 16:34:31 - - Warning: File vehicles\MB_O530_Modded\model\model_O530 ue Ueberlandfront.cfg: texture filename 01white.tga not found in mesh file vehicles\MB_O530_Modded\model\CitaroUE\MVAG\ue\Tuer_HV.o3d!
    313 16:34:31 - - Warning: File vehicles\MB_O530_Modded\model\model_O530 ue Ueberlandfront.cfg: texture filename 21.tga not found in mesh file vehicles\MB_O530_Modded\model\CitaroUE\MVAG\ue\Tuer_HV.o3d!
    314 16:34:31 - - Warning: File vehicles\MB_O530_Modded\model\model_O530 ue Ueberlandfront.cfg: texture filename 01white.tga not found in mesh file vehicles\MB_O530_Modded\model\CitaroUE\MVAG\ue\Tuer_HH.o3d!
    315 16:34:31 - - Warning: File vehicles\MB_O530_Modded\model\model_O530 ue Ueberlandfront.cfg: texture filename 21.tga not found in mesh file vehicles\MB_O530_Modded\model\CitaroUE\MVAG\ue\Tuer_HH.o3d!
    316 16:34:32 - - Warning: File vehicles\MB_O530_Modded\model\model_O530 ue Ueberlandfront.cfg: texture filename d_dreck.tga not found in mesh file vehicles\MB_O530_Modded\model\CitaroUE\Arne\UFront\Logo.o3d!
    317 16:34:32 - - Warning: File vehicles\MB_O530_Modded\model\model_O530 ue Ueberlandfront.cfg: texture filename 21.tga not found in mesh file vehicles\MB_O530_Modded\model\CitaroUE\Arne\UFront\Logo.o3d!
    318 16:34:32 - - Warning: File vehicles\MB_O530_Modded\model\model_O530 ue Ueberlandfront.cfg: texture filename d_dreck.tga not found in mesh file vehicles\MB_O530_Modded\model\CitaroUE\Arne\UFront\No_logo.o3d!
    319 16:34:32 - - Warning: File vehicles\MB_O530_Modded\model\model_O530 ue Ueberlandfront.cfg: texture filename 21.tga not found in mesh file vehicles\MB_O530_Modded\model\CitaroUE\Arne\UFront\No_logo.o3d!
    320 16:34:37 - - Error: vehicles\MB_O530_Modded\model\O530\entwerter.o3d – o3d reading failed - Could not read the o3d file! Die angegebene Datei wurde nicht gefunden
    321 16:34:37 - - Error: In "vehicles\MB_O530_Modded\model\model_O530 ue Ueberlandfront.cfg" there was an error in line 2030!

    Moin Moin,
    das Problem ich habe den Bus eingefügt und alles so gemacht wie beschrieben. Das hier ist das ergebnis kann jedemand helfen ??



    Achja ich habe den Citaro V4 Solo und Gelenk

    :)


    Da es mit dem Bild Hochladen nicht geklappt hat (mist) versuche ich es zu beschreiben. Das Lenkrad fehlt keine Türknöpfe Das IBIS ist nicht ganz zusehen Blinker auf der einen Seite fehlen. Obwohl ich wiegesagzt alle eingefügt habe.


    Danke im vorraus. ,
    Lg aus HH
    SEBASTIAN