Posts by Devil

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
A community-lead successor to the OMSI forum will be linked here as soon as it is founded and ready.

    Hallo,


    nach dem Fix lief wieder alles, doch nun bekomme ich folgenden Fehler angezeigt: "ecas_sound_0" ist kein gültiger Integer-Wert.


    Dazu die Logfile:



    Starte ich das Spiel trotzdem bekomme ich Zugriffsverletzungen und kann keinen Bus platzieren. Hat hier jemand vielleicht eine Idee?

    Ja das habe ich dann gesehen. Hätte gleich richtig schauen sollen ^^'


    Folgendes ist auffällig, nachdem ich die neuen Dateien installiert habe:


    1. Welche Version von OMSI 1 oder OMSI 2 wird benutzt?

    OMSI 2 Version 2.2.032


    Hallo,


    ich habe da mal eine Frage undzwar habe ich bei der KT4D das Rollband eingefügt. Diese wird mir auch bei der Tram angezeigt. Nur fehlt mir jetzt die passende Hofdatei, damit ich die auch über das Rollband schildern kann. Hat da jemand eine Idee bzw, nutzt jemand die KT4D mit Rollband?


    Über Hilfestellung würde ich mich freuen :)


    P.s.: Ich hoffe das ich das Thema im hier richtig erstellt habe^^'

    Hallo,


    ich habe hier im Forum schon mehr mals mit und ohne SuFu nach meinen fehlenden Dateien zu dieser karte gesucht aber nicht gefunden. Mir fehlen die "karsten-velbert\NGG Andi\".


    Laut Sufu sollte das "Velbert-2.35---Part-2" sein aber mir fehlen die Objekte immer noch. Siehe Logfile.


    Hat dazu jemand eine Lösung?


    Hallo,


    ich kann leider die Map auch nicht korrekt spielen. Kann aber ind er Logfile nicht erkennen was fehlt. Kann mir das eventuell jemand sagen?