Steinkirchen FPS

  • 1. Welche Version von OMSI 1 oder OMSI 2 wird benutzt?

    OMSI 2.


    2. Wie häufig tritt das Problem auf und in welcher Form? (Fehlermeldung, aber weiter spielbar / Absturz / Freeze / ...)

    immer 3-10 FPS, weiterspielbar.


    3. Welche Tätigkeit/Aktion führt zu dem Problem? (Neuen Bus platzieren / Fahren mit Fahrplan /...)

    nichts. einfach ab kurz vor Rothenburg Bahnhof gehen die FPS in den Keller und ab Vermuntsee sind die wieder Normal!


    4. Welcher Content wurde verwendet? (Karte, Busse, ...)

    Steinkirchen, Busse Alle.


    5. Welche Mods oder Plugins werden verwendet? (SweetFX, ...)

    Sweet FX, 4 GB Patch, IBIS Control.


    6. Logfile im Spoiler oder Anhang.

    Logfile erst Relevant ab 14:12 Uhr.
    logfile.txt

    7. Systemdaten (Betriebssystem, RAM, CPU, ...)


    WIN 10, 8 GB RAM

    Mein Youtube Kanal: https://www.youtube.com/channel/UC9kE38yZj-mRhCCYNPLcFng?

  • Deine Logfile strotzt nur so vor Fehlern.

    Mehrere Busse scheinen fehlerhaft zu sein, allen voran welche aus dem NEOMAN-Paket von Sobol. Vielen anderen scheinen auch Texturen zu fehlen.

    Da solltest du mal nachprüfen und ggf. die Busse neuinstallieren.

    Das ganze mündet dann in "Fehler bei Bereichsprüfung: IM.ActuFF".

    Ab 14:12 Uhr sind hingegen keine Fehler mehr zu erkennen, aber OMSI 20 Stunden am Stück laufen zu lassen ist vllt auch nicht das beste.


    Hast du sonst schonmal probiert, ob das Problem nach einem Neustart noch genauso auftritt?

  • Alles schon gemacht sowohl Busse neu installiert als auch Steinkirchen.

    Mein Youtube Kanal: https://www.youtube.com/channel/UC9kE38yZj-mRhCCYNPLcFng?

  • Immer und Hamburg bzw. das Payware Add-on habe ich.

    Mein Youtube Kanal: https://www.youtube.com/channel/UC9kE38yZj-mRhCCYNPLcFng?

  • Völliger Schwachsinn...


    2422 12:49:47 - - Error: In "Sceneryobjects\Oberpfalz 3D\Krummenaab5\Maibaum.sco" there was an error in line 24!


    Einmal das Objekt neu installieren.

    Das mit den Texturen sind nur Warning, welche nicht auf die FPS gehen.


    Zum Neoman:

    1542 19:41:14 - - Error: Fehler: im Befehl "(M.L.articulation_frame)" (vehicles\NEOMAN_Overhaul\\script\main.osc) ist der Macroname ungültig!

    1543 19:41:14 - - Error: Fehler: im Befehl "(M.L.articulation_init)" (vehicles\NEOMAN_Overhaul\\script\main.osc) ist der Macroname ungültig!


    Das kann ein Fehler sein der bei jedem da ist, muss aber nicht. Hier wäre evlt. eine Neuinstallation Sinnvoll.


    Sonst kannst du auch selber Maptools überlaufen lassen um selber die Fehler angezeigt zu bekommen.