Posts by Firescue

    Ich hatte dieses Problem auch am Anfang dass sich das Lenkrad "festsetzt" wenn ich zu nah am Boardstein bin. Einfach das Forcefeedback im Omsi Menü etwas umstellen, danach war es wieder ok. Weiß leider nicht mehr in welche Richtung ich es gestelllt habe. Musst du einfach ausprobieren.

    eine frage wo bekomme ich das her? map tools spuckt das aus
    Sceneryobjects\Trees_MC\MM_Gras.sco

    Moin ich hatte da selbe Problem gehabt. Reparatur hatte ich jetzt nicht ausprobiert.. Habe die Karte mal über die Busbetrieb-Simulator starten lassen und zeigte mir diesen Fehler an. Laut deren Addon-Manager sind diese Dateien bei der Map Tettau dabei. Nachdem ist die Karte installiert hatte, war auch die Fehlermeldung weg gewesen und funktionierte wieder.


    Gruß Firescue

    Moin,


    vielleicht könnt ihr mir hier weiter helfen. Ich bin mit meinen jetztigen Einstellung eigentlich ganz zufrieden, erreiche in Städtedreieck am HBF 50 FPS und auf anderen Karten auch durchschnittlich 45 FPS. Nur hab ich mir die Tage das neue Hamburg Addon und das X10 Addon gekauft und habe dort in Ballungsgebieten tagsüber nur knapp 20 FPS und am Morgen und Abend erreiche ich zwischen 35 und 49 FPS und auf der rest der Karten auch durchschnittlich 45 FPS. Daher meine Frage ob man in den Einstellung was verändern kann, dass man in den Ballungsgebieten zumindes 25-30 FPS erreichen kann.


    - CPU: Intel Core i7-6700K 4.00 GHz


    - Grafikkarte: NVIDIA GeForce GTX 1060 6GB


    - RAM: 16 GB


    - HDD/SDD?: HDD (SDD kommt nächsten Monat dazu)


    - Betriebssystem: Windows 8.1


    - Leerlaufauslastung: CPU: 0,76 GHz

    -
    bisherige Einstellungen:


    Gruß Firescue

    Erstmal danke für die Hilfe, der Fehler mit dem GCW-Addon tritt nicht mehr auf. Aber dafür lädt das Spiel keine Kachel mehr.


    Hier nochmal die Logfile:


    Guten Abend zusammen,


    ich habe seit paar Tagen ein Problem mit Städtedreieck V2, mir fehlen auf einmal Kacheln und Objekte sind Weiß. Laut Logfile soll mit Szenerieobjekt 0 fehlen, aber kann dazu nichts finden.


    Hier einmal die Logfile. Vielleicht liegt auch voranders das Problem.


    Gruß Firescue


    Moin vllt. kann man mir hier weiter helfen. Undzwar habe ich ein Problem mit den Citaro Gelenk Facelift mit Morphi Soundpack. Denn wenn die Busse als KI fahren stocken sie bei mir, bei jeder Map wo sie als KI fahren. Sie fahren ein Meter stoppen kurz und fahren wieder ein Meter und dass die ganze Zeit, sobald sie ca. 10 m entfernt sind fahren sie wieder normal. Dazu soll ich sagen sind keine selbsterstellen AI-List sondern mit gelieferte von den Map erstellern. Den Bus habe ich schon neu installiert nach der Readme.


    Edit: Hat sich erledigt


    Gruß Firescue

    Moin,
    bei den Bus ist alles normal, zeigt Ziel und Liniennummer an, alle Lichter funktionieren. Nur wenn ich mit meinen Bus in eine Radius von ca. 5-7 m, fährt der Citaro Facelift KI wie beschrieben Stockweise ein Meter und stoppt kurz und fährt wieder ein Meter. Sobald z.B. der Bus an mir vorbei gefahren ist und 10 Meter hinter mir ist, fährt er normal weiter. Es passiert nur wenn ich mit den Bus in der Nähe bin.

    Guten Abend zusammen,


    vllt. könnt Ihr mir weiter helfen undzwar habe ich mit der alternativen Ailist kleine Probleme, denn bei mir Fahren die Citaro Facelift nur stück weise. Soll heißen fährt ein Meter stoppt kurz und fährt wieder ein Meter. Was könnte dass sein?

    Guten Abend,


    ich habe folgendes Problem, dass die Map nach Herrenholz richtung HBF aufeinmal Weiß ist. Ein neu installieren der Map brachte nichts.




    Könnt Ihr mir dabei helfen das Problem zu beseitigen ?


    Gruß

    @FlPho
    Erstmal danke für deine Antwort.
    Zu deinen Fragen:
    600 € war jetzt nur mal ein Wert und kann auch mehr Zahlen bis mind. 700
    Zusammenbauen kann ich selber
    Spielen tu ich von Omsi über Battlefield bis hin zu GTA 5
    Festplatte und Gehäuse werde ich wahrscheinlich weiter verwenden
    und Netzteil ist LC600H-12 V2.31 600W Frage zum CPU währe eine Lüfter dabei?


    Gruß

    Mahlzeit zusammen,


    ich würde gerne meinen PC Aufrüsten und kenn mich jetzt nicht so genau damit aus.Auch eine Frage währe ob sich das Aufrüsten lohnt oder ob ein komplett neuer PC sinnvoller währe.
    Mein PC bis jetzt:
    Mainbord: Gigabyte GA-78LMT-USB 3
    CPU: AMD FX-4300 (4 x 3.80 GHz / 4.00 GHz)
    RAM: 8 GB DDR3 SDRAM 1600 MHz
    Grafikkarte: NVIDIA® GeForce® GTX™ 750 Ti 2 GB GDDR5


    Ich würde zumindes gerne den CPU und die Grafikkarte erneuern/austauschen.
    Könnt Ihr mir dabei helfen/unterstützen was passendes zufinden.
    Der Preis spielt erstmal keine große Rolle (wenn´s realistisch ist bis 600 € ?)
    Hauptsächlich für Spiele ausgelegt sein, kann bis jetzt höhere Spiele bis mittel/hoch zocken.


    Gruß Firescue

    was mir noch aufgefallen ist,
    im 99er/98er/97er beim geradeaus schauen bleiben die Spiegel stehehen, schaut man nach links in den Spielgel laufen sie mit! Könntest du das noch verbessern, dass auch beim geradeaus schauen die Spiegel schon funktionieren?

    kann ich bestätigen, nach dem neuen Update funktioniert der rechte Spiegel beim gerade aus gucken nicht (läuft nicht mit).Sobald ich nach links gucke funktioniert er wieder einwandfrei.Ist glaube ich eine einstellungssache der Sicht, bin mir aber nicht sicher.


    LG Firescue

    Genau wenn ich auf die Taste drücke kommt kein Geld raus, auch nicht über die Tastenkombination.Was mir noch auf fiel ist, ich habe die Kasse verriegelt und wenn ich sie wieder entriegel kann ich sie nicht mehr rausnehmen. Als würde die Kasse "hängen".