Posts by marcel200283

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
A community-lead successor to the OMSI forum will be linked here as soon as it is founded and ready.


    kann ich dir nicht sagen da es laut aussage standardtexturen sind u die sind alle bei mir vorhanden



    kann ich dir nicht sagen da es laut aussage standardtexturen sind u die sind alle bei mir vorhanden


    @thebestoflpz
    Das was man gleich sieht. Addon_gcW und "Busdrivers1997" Objekte & Ampelsplines neu runterladen. Da haste überall nen Error.


    @thebestoflpz
    Das was man gleich sieht. Addon_gcW und "Busdrivers1997" Objekte & Ampelsplines neu runterladen. Da haste überall nen Error.


    das problem ist die karte zeigt mir keine fehler an.sie läd ohne probleme hoch
    das selbe problem hatte ich mal mit der map St. Ilsensee 1.6 gehabt.hatte das problem behoben,mit der map bad kinzau

    Wie sieht es grundsätzlich mit Texturen aus?
    Ich denke in der Innenstadt ist KeIn Kopfsteinpflaster zu sehen, oder?
    Und die Asphalt-Texture fehlt, soweit ich das erkennen kann.


    Ich meine ich habe die Standardtexturen benutzt. Schaut doch bitte einmal nach ob ihr folgende Dateien im Texturen-Ordner findet: str_asphdrk.bmp
    str_k_kopfstein.bmp
    noise_low.bmp


    die Texturen sind bei mir alle vorhanden