Posts by PingPong

    Mahlzeit zusammen,


    gibt es eine andere Möglichkeit Scripte von Bussen zu testen, ohne die Map jedes Mal neu laden zu müssen? Jede kleine Änderung artet ja in endlose Ladezeiten aus... ☹️


    Mfg PingPong

    Du kannst einen Wert für Hochauflösende Texturen vergeben. Schau mal in deinen Einstellungen.

    Ich glaube Chrizzly meinte die Repaints an sich selber. Diese muss man dann über z.B. paint.net dann verkleinern. Ich nutze selber eine eigene KI-Version und reduziere die Repaints auf 2048px... Reicht mir völlig für die KI-Busse und es erspart einem eine Menge VRAM.


    Grundsätzlich wäre es interessant, wieviel VRAM OMSI überhaupt nutzen kann...? Da es sich ja um eine 32bit Anwendung handelt, gehe ich ebenfalls von max. 3,5 GB aus...

    Performanceunfreundlich sind die nicht. Einzig der Grafikspeicher wird aufgrund der hochauflösenden Texturen ordentlich belastet. Da kann man sich aber schnell mit paint.net selber eine KI-Variante mit niedrigeren Auflösungen zusammenbauen...


    Du solltest den mal auf Grundorf testen. Denn dort habe ich, trotz meiner „utopischen“ Omsi-Einstellungen, 100+ FPS...

    Alles schön und gut. Modell sieht schick aus und auch Respekt an die Ersteller. Jedoch frage ich mich, ob es wirklich noch ein Citaro sein muss? Ist der Omsi Markt was die Dinger angeht nicht gesättigt? Abgesehen mal von Details, aber ich sehe da keinen großen Mehrwert zu den bereits erhältlichen Citaros, wie die zb aus dem Hamburger Buspaket...


    Aber dennoch großartige Arbeit, weiter so! :thumbup:

    Das mit Grundorf hat sich inzwischen erledigt. Ich hatte den KI-Bus zu Testzwecken entfernt. Hier nochmals die Logfile mit einem KI-Bus, alles wieder bestens:



    Ich finde es jedoch immer wieder mysteriös, dass es immer mal wieder vorkommt, wenn man eine neue Map installiert und keine Datei überschreiben lässt, oftmals vorhande Maps zerstört werden. Inzwischen mache ich glücklicherweise vor einer größeren Installation ein inkrementelles Backup des OMSI-Verzeichnisses. Das letzte mal hat es mir sogar auch Spandau zerlegt. Die einzige Lösung ist jedes mal die Ordner Sceneryobjects, Splines und den betroffenden Map Ordner vollständig wiederherzustellen, denn die Logfile spuckt nicht immer Fehler aus...


    Alles kurios, ich hatte die Hoffnung es hat auch mal jemand diese nervige Erfahrung gemacht.


    MFG PingPong

    Irgendwie habe ich auf deine Antwort mit der Frage nach der Logfile gewartet... ;-)


    Hier mal meine letzte Log nachdem ich Grundorf laden wollte:


    ... und nein, natürlich hat sich an Grundorf nichts geändert.


    --------------------------------------------------------

    So, Backup der Ordner Sceneryobjects, Splines von gestern wiederhergestellt und siehe da, Gundorf läuft wieder:


    Interessant finde ich jedoch die Meldung "Error: You want to create vehicle - it is invalid!" gefolgt von Zeile 142 die Meldung "Error: The file "" could not be loaded!" ... In Grundorf wird bei mir gar kein AI Bus geladen und ich habe lediglich die Map geöffnet und wieder geschlossen...