Posts by HH-Omsi-25

    Also: 2. und 3. Tür (nur Gelenkbus) sind automatisch, können scheinbar auch manuell bedient werden. Sogesehen wie beim Scania, wobei beim Scania die 2. Tür rein manuell gesteuert ist sogut ich weiß.

    Das sieht ja schon besser aus. Beim Scania finde ich das nicht so optimal mit einer manuellen und einer automatischen Tür.

    Das sollte schon einheitlich sein, Hier in Hamburg haben wir bei der Hochbahn die selbe Türsteuerung wie bei euren C2, entweder alle manuell, es kann aber auch jede Tür einzeln betätigt werden.


    Haben die Scanias eigentlich überhaupt eine Haltestellenbremse ohne Türfreigabe? Beim Omsi-Modell existiert meines Wissens keine.:/

    Berlin, habe ich mir sagen lassen, soll ja etwas bekannt dafür sein, dass die Betriebshöfe die Wartung unterschiedlich ernstnehmen sollen.

    Zu den Solarien: betrifft das alle Fahrzeuge, also auch die nach 2005? Ich kenne nämlich die Solaris aus Posen, und da sind die Busse nach dem Facelift im Jahr 2008 kein Vergleich zu denen aus 2006. Da hat sich in Sachen Fahrkomfort und Verarbeitungsqualität über die Jahre einiges getan.

    Wir haben in Hamburg übrigens auch 7 C2 G aus 2016 mit dem untermotorisierten kleinen Motor.

    Besonders beliebt sind die nicht, gerade in der Version mit Voith, welches 3 oder 4 von den 7 haben.

    Jo. Das dürften dann die ersten überhaupt sein, die Havelbus damals angeschafft hat. Die sind ja auch olle genug, um nun entfernt zu werden. Die modernen und komfortablen Großraumgelenkbusse Capa L sind natürlich eine andere Liga. So ein alter Urbino kann dem natürlich nicht das Wasser reichen. ;)

    Wie viele Capacitys kamen eigentlich letztes Jahr? Ich habe bis jetzt 5 gezählt.

    Es stehen mindestens fünf bis sechs Urbino 18 auf dem "noch"-Regiobus-Betriebshof in der Johannsenstraße in Potsdam. Immerhin noch angemeldet. Ich weiß nicht, worauf die warten. Aber diese Busse könnte man so langsam auch verkaufen.

    Die ersten 2 Solaris Urbino 18 III von Regiobus sind nun zum Verkauf angeboten, hier der 2007er https://www.bushandel-roettgen…530-citaro-a-23-2864.html, der andere paar Seiten weiter ist von 2006. Scheint wohl langsam los zu gehen mit dem Verkauf.:/

    Danke für den Tipp, Omsi funktioniert nun wieder.:thumbup:;)

    Im Gegensatz zum Vehicle Ordner und einigen anderen Ordnern wurde beim Texture Ordner weiterhin ein altes Datum als letztes Änderungsdatum angegeben, hab da also nicht mit Änderungen durch das Update gerechnet.

    Meine individuell eingestellten Omsi-Einstellungen sind leider dennoch hinnüber.

    Hallo,


    ich habe folgendes Problem mit Omsi 2, welches, da bin ich mir eigentlich sehr sicher, etwas mit dem neuen Update von Metropole Ruhr zu tun hat.

    Konkret lässt sich Omsi nicht mehr starten, es wird stattdessen folgende Fehlermeldung angezeigt:

    "Datei (...) /Omsi 2/Vehicles/Gladbeck-Stadtbus/Texture/atron-display-12.jpg kann nicht erstellt werden. Das System kann den angegebenen Pfad nicht finden."

    Das komische ist nur, dass ich das Gladbeck Addon samt des Busses garnicht installiert habe. Mit dem letzten Update wurde für dieses Modell allerdings ein Ordner mit der Hof-Datei fürs Ruhrgebiet drin erstellt. Hab den Ordner und alle anderen Neuheiten, die mit dem Ruhr-Update mitkamen gelöscht. Der Fehler existiert allerdings weiterhin.


    Klickt man die Fehlermeldung weg, erscheint nur ein schwarzes Fenster und die Fehlermeldung "Eigenschaft Visible kann in OnShow oder OnHide nicht verändert werden.

    Zum Schluss noch der altbekannte "Fehler bei der Bereichsprüfung".


    Warum sich Omsi seit diesem Fehler auf Englisch umgestellt hat und im Fenster beim Start statt "Starten" nun "Test" steht ist mir auch ein Rätsel.


    Hat irgendjemand ähnliche Probleme gehabt und kennt einen Lösungsweg?

    Das entfernen der mit dem Ruhr-Addon neu mitgelieferten Ordnern hat wie gesagt leider keine Veränderung gebracht.

    Naja... Ich muss dir da zustimmen. Vom Kraftstrang her ist das nicht dolle, was die BVG da bestellt hat. C2G mit OM936h ist derzeit nur als hybrid-Variante einigermaßen zu gebrauchen. Selbst das X-Pulse-System, was dem OM936h da noch etwas mehr Drehmoment verleihen soll, macht aus dem Bus nichts Fantastisches mehr... Naja, letztendlich wollte die BVG das halt so haben, sie hat es so bekommen. Jetzt warte ich nur noch darauf, dass die Managerebene bei der BVG gegen die Hersteller zu motzen beginnt, warum die Busse so langsam sind und der Verbrauch riesig groß ist.

    Ich frage mich bei den neuen C2 auch generell wieder, warum die BVG als Großstadt-Busbetrieb weiterhin 2-türige Solobusse bzw. 3-türige Gelenkbusse beschafft. In Berlin wird schätze ich mal auf den allermeisten Linien das Fahrgastaufkommen sehr hoch sein und viele Leute steigen zwischendurch ein und aus. Da macht die zusätzliche Tür hinten viel mehr Sinn. Man sieht es immer wieder, dass die Stehplätze hinter der letzten Tür bei Bussen wie diesen hier garnicht genutzt werden und die Leute nur bis zur letzten Tür durchgehen. Die Durchführung des Fahrgastwechsels würde mit der zusätzlichen Tür auch schneller funktionieren.

    Mittlerweile bestellt die Hamburger Hochbahn auch nur noch 3-Türer Solobusse bzw. seit neuestem auch nur noch 4-türige Gelenkbusse.

    In anderen Ländern, z. B. in Polen, gibt es in größeren Städten eigentlich ausschließlich Fahrzeuge mit einer weiteren Tür hinten.


    Ist bei der BVG wohl aber das selbe Spiel wie beim Motor für den Gelenkbus, Hauptsache Kosten sparen, ob es langfristig gesehen auch Sinn macht, was man da bestellt, ist scheinbar Nebensache.

    Ich habe da schon etwas zusammengestellt (müsste auch ziemlich vollständig sein), vor allem basierend auf Sichtungen, Seiten wie Phototrans.de oder Fotobus.msk.ru und mithilfe eines Busfahrers von Regiobus PM. Ich könnte Dir das in Bälde mal zukommen lassen.

    Dass im Internet da nicht wirklich etwas zu finden ist stimmt in der Tat, gerade das war eine Motivation.

    Das hört sich ja interessant an. ;):thumbup:


    Ich hab mal meine, leider wie gesagt nicht ganz aktuelle, Liste in den Spoiler gepackt, vielleicht hilft die ja auch etwas bei der Erstellung deiner Fuhrparkliste.

    Ansonsten würde ich mich über Ergänzungen/Berichtigungen jederzeit freuen;)

    Hallo,

    obwohl ich Hamburger bin, finde ich den Fuhrpark der Regiobus Potsdam-Mittelmark sehr interessant, daher versuche ich immer, die AI-Listen auf den Maps Berlin X10 im Raum Teltow und auf der Linie 607 möglichst realistisch anzupassen.

    Die bisherige Webseite, die ich als Quelle verwendet habe, funktioniert leider seit geraumer Zeit nicht mehr.

    (https://vgbelzig-busse.jimdo.com/)

    Hat jemand zufällig eine Fuhrparkliste über die Regiobus PM oder kennt eine entsprechende Webseite? Ich konnte leider bis jetzt nichts dergleichen finden.

    Meine eigene Liste ist leider mit einem Stand von Mitte/Ende 2017 nicht mehr wirklich aktuell.

    Der Tip mit dem 4GB-Patch sollte sich aber nun eigentlich rumgesprochen haben. Ausserdem steht das auch im Handbuch von X10 ;)

    Aber jetzt funktioniert es ja bei dir. :thumbup:


    mfg

    Daniel

    Der 4 GB-Patch war mir schon bekannt. Nur lief Omsi 2 vor der Installation des 4 GB-Patches auf dem neuen Laptop schon sehr flüssig, abgesehen von dem Texturproblem. Ich sah daher anfangs kein Bedarf. Das dieser insbesondere bei Texturproblemen in Verbindung mit fehlendem Arbeitsspeicher hilft, war mir bis dahin aber noch nicht bekannt, ich dachte, der 4 GB-Patch sorgt eher für eine flüssigere Fahrt und weniger Nachladeruckler. Insofern, wieder was neues gelernt.8):thumbup:

    Meine Frage betrifft die Linie 111. Fahren dort wirklich nur Standardbusse, oder fahren planmässig auch Gelenkbusse rum? Von Mittwoch - Freitag wenn ich in der Nähe der 111 war, habe ich nur Citaros (FL oder C2) gesehen, aber keine Gelenker. Im Netz habe ich aber Bilder von Gelenkbussen gefunden, waren das spezielle Anlässe, kurzfristig kein Standardbus verfügbar?

    Soweit ich weiß fahren Gelenkbusse auf der 111 vorallem am Wochenende und eher auf dem verkürzten Hafencity-Umlauf bis Baumwall.

    Ansonsten lassen sich auf der 111 vorallem 12-Meter Busse sichten.

    4 GB Patch habe ich nun installiert. Nach einer Runde 6 auf Hamburg-Hafencity waren keine der gestern genannten Probleme mehr sichtbar.

    Die Performance insgesamt hat sich auch nochmal verbessert. Danke für den Tipp mit dem 4 GB Patch!

    Nein, den habe ich noch nicht installiert. Hatte bis jetzt aber auch nicht gedacht, dass dies nötig wäre, da der alte Laptop was Arbeitsspeicher angeht schlechter war und da gab es solche Probleme nicht in Omsi. Aber auf jeden Fall danke für den Tipp, werde es mal mit 4GB Patch versuchen.

    Ansonsten hilft es vielleicht auch, wenn ich meine Laptop-Daten mit aufliste, vielleicht hilft das ja bei der Fehlersuche.

    -I7-8550U Prozessor

    -8 GB Arbeitsspeicher

    -Festplatte 1: SSD, 256 GB -> hier ist auch Omsi installiert

    -Festplatte 2: HDD, 1 TB, 5400 U/Min

    -Grafikkarte: GeForce MX150


    Gibt es sonst noch einen Punkt in den Einstellungen von Omsi, der besonders große Auswirkungen auf den Arbeitsspeicher hat. Hab überall bei "Grafik" schon was runtergedreht, hat leider aber nicht wirklich etwas gebracht.

    Moin,

    ich habe mir kürzlich einen neuen Laptop zugelegt. Seitdem läuft Omsi entschiedend besser.

    Leider gibt es dennoch ein Problem. Auf den Maps Hafencity und Berlin X10 (die restlichen habe ich noch nicht neu installiert) werden nach einiger Zeit Texturen weiß. Irgendwann verschwindet die Map und es ist nur weißer Himmel da oder aber Omsi kachelt die Karte plötzlich völlig neu und chaotisch.

    Dabei erscheinen folgende Fehlermeldungen:

    -Direct9Error

    -"Zum Bearbeiten dieses Befehls ist nicht genug Speicherplatz vorhanden"


    In der Logfile sind zudem auch allerhand Zugriffsverletzungen sichtbar.

    Ich hab die Einstellungen schon etwas heruntergedreht, abgesehen davon treten die oben genannten Probleme zwar tendenziell eher in performancelastigen Gebieten auf, die FPS-Zal ist aber dennoch bei meist mind. 20 FPS und das Spiel läuft flüssig, weswegen mir der Grund für die Probleme jetzt nicht ganz ersichtlich ist. Das Problem ist nun schon auf den beiden Maps sowie auch auf der hier nicht unterstützten Karte Ruhrgebiet aufgetreten, es muss daher wohl an Omsi selber liegen., nicht an einer bestimmten Map.


    Hat jemand eine Idee, woran es liegen könnte?