0.5 ist kein gültiger Gleitkommawert

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
A community-lead successor to the OMSI forum will be linked here as soon as it is founded and ready.
  • 1. Welche Version des Spiels wird genutzt: Omsi 2


    2.Wie häufig tritt das Problem auf: bei jedem Start
    und in welcher Form: Fehlermeldung + Absturz


    3. Welche Tätigkeit/Aktion führt zu dem Problem: starten von Omsi 2


    4. Welcher Content wurde verwendet: Omsi 2 Hauptspiel

    5. Welche Mods oder Plugins werden verwendet: BBS


    6. Logfile im Spoiler: keine Ahnung davon


    7. Systemdaten (Betriebssystem, RAM, CPU, ...): nicht relevant da es davor ging

  • Moinsen,


    dieses Problem hatte ich letztens auch mal wieder. Nach einer kurzen Google-Suche fand ich dann folgenden Thread, der das Problem auf meinem System löste: hier.
    Vlt. hilft der dir ja auch weiter. Wenn nicht, wäre es praktisch, dein Betriebssystem zu nennen, vlt. kennt dann jemand anders einen Rat.


    Gruß Dietmar