Haltestellenschilder und LED Anzeigen plötzlich ohne Beschriftung

  • Hallo zusammen ! Aktuell spielt mein Omsi komplett verrückt. Andauernd neue Fehler. Ich könnte kotzen.



    1. Welche Version von OMSI 1 oder OMSI 2 wird benutzt?

    Omsi 2


    2. Wie häufig tritt das Problem auf und in welcher Form? (Fehlermeldung, aber weiter spielbar / Absturz / Freeze / ...)

    Siehe Bild


    3. Welche Tätigkeit/Aktion führt zu dem Problem? (Neuen Bus platzieren / Fahren mit Fahrplan /...)



    4. Welcher Content wurde verwendet? (Karte, Busse, ...)

    Städtedreieck V3


    5. Welche Mods oder Plugins werden verwendet? (SweetFX, ...)

    SweetFX


    6. Logfile im Spoiler oder Anhang.


    7. Systemdaten (Betriebssystem, RAM, CPU, ...)

    CPU : Intel Core i5-7500 4x 3.40GHz

    Arbeitsspeicher: 16GB DDR4 2133

    Grafikkarte : GeForce GTX1050Ti

    Festplatte(n) : 1TB HDD/250GB SSD

    Betriebssystem :Windows 10



    Ich habe wie gesagt auf einmal das Problem, dass die Haltestellenschilder und LED Anzeiger plötzlich nichts mehr dran stehen haben. Außerdem fahren bei mir einige Autos nahezu unsichtbar herum (man sieht nur die Scheinwerfertexturen). Was kann man gegen die Fehler tuen ?


    Danke im Voraus

    Ferdi

  • Auf jeden Fall scheint bei deiner ailist etwas nicht zu stimmen. Hast du sie bearbeitet?

    Probier mal eine der Original-ailists von Städtedreick. (mit Hamburg, falls du das Hamburg-Addon hast, oder ohne Hamburg, falls du das Hamburg-Addon nicht hast)


    Vielleicht behebt das dann auch das Problem mit den unsichtbaren Fahrzeugen und Anzeigetafeln.

  • Es scheinen auch einige Sound-Dateien in den Bussen zu fehlen.

    Außerdem findet Omsi 2 viele Dateien aus dem Model Ordner für die Matrix vom O530 nicht.

    Wahrscheinlich liegt es daran dass die Matrix nicht richtig funktioniert.


    Vielleicht hilft es den Model und Sound Ordner neu zu Installieren.