Posts by e2h1986

    Art des Downloads: Mini-Mod


    Projektname: Linienlistenhalterung für N4016


    Beteiligte Personen: E2H1986, Perotinus (Textur)



    Projektdetails:


    Der Neoplan 4016 von Chris12/marcin4590 muss bisher ohne Linienliste auskommen, deshalb gibt es jetzt diese kleine Mod, die eine Halterung (Einschubrahmen) oberhalb vom Fahrerplatz platziert und dort die Linienlisten-Textur darstellt. Diese muss im Verzeichnis Texture\Linienlisten im JPG-Format vorliegen, der Dateiname muss aus dem in der HOF-Datei festgelegten Namen der Map sowie dem Anhang _ANX bestehen, analog zum SD200 ab 1981. Die originale .cfg des Busses wird überschrieben, also am besten eine Sicherheitskopie anlegen. In der Readme ist auch beschrieben, wie man eine bereits gemoddete cfg verändert.



    DOWNLOAD



    Bilder/Videos



    Kurze Ankündigung: hier geht es demnächst noch etwas weiter: als letzte Aufwärmung Überarbeitung des Modpacks wird es nun mit der Bahnbus-Mod vereint, bekommt die Verbesserungen aus dem O305 Modpack und noch ein wenig mehr, wie z.B. einen Seitennummernkasten vom Typ Rheinbahn (der dann auch im O305 verfügbar sein wird), der vom Typ EVAG kommt natürlich auch. Ich bin grundsätzlich auch für Vorschläge offen, aber bitte nicht zu exotisch.


    Also konkret, teilweise auch wie gehabt:


    - Bahnbusse der Baujahre 1980, 82, 84, 86 und 87 mit ihren speziellen Eigenheiten, wobei die 1985er Version auf die des erhaltenen "Standardbusses" (standardbus.de) beschränkt bleibt. Einschränkungen wie die fehlende Fahrerkabine bleiben leider erhalten. Gemäß Vorbild mit automatischer Mitteltür.

    - VÖV und StÜLB 1982 mit den alten glatten Schaltern auf dem Armaturenbrett und 240PS, ein- oder vierteiligem Rollband. Manuelle Mitteltür.

    - VÖV und StÜLB 1986 mit den neueren O405-Schaltern, 280PS, ABS, ein- oder vierteiligem Rollband oder LAWO Vollmatrix. Manuelle Mitteltür.

    - wahlweise schmaler Nummernkasten links über drittem Fenster à la EVAG, breiter Nummernkasten über 2. Achse à la Rheinbahn, jeweils mit allen Anzeigevarianten des Baujahrs

    - Radkappen vom O305 in zwei Ausführungen (O303 und Zubehör)

    - wie gehabt zwei Fahrscheindrucker (Almex und AFR200) auf zwei verschiedenen Kassentischen für alle Varianten

    - wahlweise Gepäckablagen

    - wahlweise Dachlüfter

    - wahlweise Heckblinker in drei Varianten

    - wahlweise Nebelschlussleuchten

    Hallo. Hat man eine Möglichkeit Automatische Ansagen bzw. Haltestellenweiterschaltung im Bus einzubauen.


    Man hat die Möglichkeit bestimmt, aber ich werde das nicht machen. Schon die Ansagen als solche waren zu O305-Zeiten eher selten, normal hat der Fahrer ausgerufen.

    Nach jeder Haltestelle mal kurz Q zu drücken ist glaube ich auch nicht zuviel verlangt ;)

    Die O 305 die ich als KI auf z. B. Ruhrau V2 einsetzte schildern nun nicht mehr über das Rollband (Rollband Breit).


    Die O 305 G von dir schildern ohne Probleme via Rollband.


    Hat das denn schon mal funktioniert? Gibt es eine Fehlermeldung im Logfile?

    Ich habe das gerade nochmal in Grundorf probiert und es funktioniert einwandfrei. Hast Du mit dem einteiligen oder dem originalen Rollband getestet?

    Entschuldige wenn ich frage, aber gibt es dafür jeweils die Rollband-Texturen für alle benötigten Ziele? Sind diese korrekt in der hof-Datei eingebunden?



    Das er funktioniert, der Almex weiß ich von den anderen Modellen :)


    Nein, die Maulabdeckung ist nicht wichtig, nun weiß ich ja, daß es ein Feature ist und kein Bug


    Ich meinte dieses Gebilde:


    Ich meinte, dass der Almex jetzt auch beim VÖV mit schwarzem Rollband arbeitet ;-)


    Ich hatte die Maulabdeckung fast fertig, aber beim Positionieren am Bus musste ich feststellen, dass das Schleppmaul zu weit über die Stoßstange hinaus ragt und damit durch die Abdeckung schaut. Dieses Projekt ist damit hinfällig.


    Das "Gebilde" ist die Luftführung für die Seitenscheibenbelüftung :-) (siehe auch Faltenschlauch weiter unten)

    Im Original hat es auf der Oberseite zum Fenster hin einen länglichen Schlitz als Ausströmer.




    Das Hotfix 5 ist hochgeladen, wie auch die Vollversion 1.05:


    • Lichterscript nochmals überarbeitet (AI schaltete Zielbeleuchtung aus)
    • Lightmap der Vollmatrix-Beleuchtung überarbeitet (ungleichmäßige Ausleuchtung)
    • Passengercabin.cfg für die VÖV-Varianten korrigiert (Fahrer saß zu weit hinten)
    • Rollbandmaske (breit) der StÜLB-Busse korrigiert (war falsch texturiert, zu dunkel)
    • Sound-Configs korrigiert (Blinkerhebel-Sound beim Einschalten fehlte, falscher Sound des AFR-Druckers)
    • bus-Datei des VÖV mit schwarzem Rollband korrigiert (Leerzeile in der Scriptzuweisung)
    • Fehler bei Bedienung der Haltestellenbremse im AI-Betrieb korrigiert

    Den Bus habe ich von der KI abgelöst. Wenn man den Bus über Neuen Bus aufruft, leuchtet die Rollbandanzeige ganz normal.

    Ah, ok, das kann sein. Am Lichtscript muss ich eh noch arbeiten, ich gucke mir das nochmal an.


    Nein, das Repaint ist nicht von mir erstellt wurden, sondern ist von mir nur heruntergeladen wurden.;)

    Dann ist es vielleicht falsch eingebunden in der cti? Ich kann das von hier nicht sagen, es ist aber klar, dass mit der Texturzuweisung in der cti etwas nicht stimmt, und das muss am Repaint liegen (das qualitativ ja eh nicht so der Bringer ist, wenn ich das mal so sagen darf).


    Ich hab da wieder mal was. (Ich hoffe, Kaffee und Kuchen haben gemundet :D) estern abend habe ich zum ersten Mal die Bielefelder Version ausgefahren (model_VOEV86_RLB4_SCHW_Auto) Wenn man in dieser Version den Almex auswählt, so taucht der zwar auf, ist aber funktionslos, Klickspots werden noch durch veränderten Mauszeiger angedeutet, aber das war's. Ebenso läßt sich bei dieser Version das vordere Kupplungsmaul nicht per Setvar abdecken.


    Und dann habe ich noch ne allgemeine Frage. Man sieht ja schräg links vor dem Schwanenhals einen, ich nenne es mal, sehr großen Innensechskantschlüssels, von vielen auch inkorrekterdings Inbusschlüssel genannt. Wozu diente der?

    Es wäre ja auch zu schön gewesen, wenn nun alles tutti wäre :D Aus dem Kaffee wurde Tee, der aber genauso wie der Kuchen lecker war, danke der Nachfrage,


    Der Almex funktioniert, evtl. liegt das an der (falschen) Leerzeile mitten in der Scriptzuweisung in der zugehörigen bus-Datei.


    Die Kupplungsmaulabdeckung gibt es momentan nur beim StÜLB, beim VÖV war sie noch ungewöhnlicher. Ich kann sie aber noch nachreichen, wenn das wichtig ist.


    Den "Innensechskantschlüssel" gibt es vermutlich nur bei den DB-Varianten? Wenn ja, dann ist das der DB-typische Handhebel für die Ansteuerung der Retarderstufen. Wenn Du den nicht meinst, stehe ich gerade auf dem Schlauch. "Inbus" ist übrigens wie "Torx" ein eingetragenes Warenzeichen à la Tesafilm; Innensechskant bzw Innenvielzahn sind die korrekteren technischen Bezeichnungen.


    beim Standardbus habe ich das mit dem Spiegel nicht. Muss ich damit die LAWO funktioniert, etwas extra runterladen?


    Ich kann Dir leider momentan nicht sagen, woher das Spiegelproblem kommt, da es bei mir nicht auftritt.


    Alles, was Du für die LAWO brauchst, kommt mit dem Modpack.

    1) Ist es gewollt, dass der Blinkerhebel keine Geräusche hat, wenn man ihn anmacht. Beim Ausmachen und beim Zurückspringen in die Normalstellung macht er nämlich ein Geräusch.


    2) Mir ist da etwas aufgefallen an den Reifen auf beiden Seiten. siehe Bild, Logfile ist auch dran.


    Der Blinkerhebel ist eigentlich auch im Original weitgehend geräuschlos beim Einschalten, aber ich kann da mal ein leises Klack einbauen.


    Zu den Rädern: das Repaint ist ja offenbar von Dir selbst erstellt, ich gehe mal von einem Fehler in Deiner cti-Datei aus. farbschema_tex5 ist für den Texturtausch der Vorderräder verantwortlich, da ist aber offenbar der Eintrag für farbschema_tex4 (Innenraum) hinein gerutscht.


    Beim 82er VÖV Auto funktioniert die Rollbandbeleuchtung nicht mehr.


    Kann ich bei mir leider nicht bestätigen, ich habe auch dahingehend nichts geändert. Ich könnte mir bestenfalls eine Beeinflussung vorstellen, wenn Du zuvor einen der Bahnbusse benutzt hast und dort manuell die Zielbeleuchtung ausgestellt hast. In der cockpit_mod.osc wird der Schalter (ob physikalisch vorhanden oder nicht) für die Zielbeleuchtung beim ersten Initialisieren des Busses (sprich: beim Spawnen) auf 1 gesetzt, aber möglicherweise arbeitet Omsi hier intern nicht sauber. Ich habe jedoch einen kleinen Fehler im lights Script gefunden, in dem der Schalter für die Zielbeleuchtung zweimal abgefragt wird, was hier aber ohne Bedeutung sein sollte.


    Ich habe noch 2. Fehler gefunden. 1. Bild: https://share-your-photo.com/7f4f199858 und 2. Bild: https://share-your-photo.com/c45cce1e65

    Ich denke das der Fahrer so sitzt, ist nicht gewollt. Hoffe ich? Auf Bild 2 die Lawo Anzeige total verbugt. Auch ich habe das selbe Problem wie in Beitrag 13 beschrieben. Total verpixelt. Bei keinem anderen Bus habe ich das nicht. Ich fahre übrigens mit der Einstellung bestes Wetter. Der Bus bei dem es mir aufgefallen ist folgender: O305 VÖV 86/Auto/LAWOMan kann nichts lesen. Sonst super Bus. Zur Info: Habe Version 1.04 installiert.


    Die Fahrerposition soll natürlich so nicht sein, das habe ich jetzt korrigiert. Oma guckt trotzdem manchmal hinten durch den Sitz, das lässt sich aber nicht ändern.


    Die LAWO funktioniert bei mir einwandfrei wie auch die Außenspiegel. Beides klingt nach 3D-Problemen. Hast Du das Problem mit dem Außenspiegel auch beim Originalbus (E2H aus dem Addon)? Da Du erst der zweite bist mit dieser Meldung, gehe ich nicht von einem Fehler in der Mod aus (kann das aber natürlich auch nicht ausschließen).



    Drei weitere Fehler werden noch behoben: die Maske des breiten StÜLB-Rollbands war zu dunkel, die Matrixbeleuchtung war sehr unschön und die noch immer fehlerhafte Fernlicht-/Lichthupenthematik konnte ich hoffentlich auch endlich abschließen.


    Aber vor dem Hotfix kommt erst noch Kuchenessen und später ausgiebige Erprobung. Bis später.

    Genau, das war auch mein Reparaturvorschlag: die Datei ticketprinter.wav vom SD202 oder NL/NG in das Verzeichnis Sound\Modpack kopieren, die dort vorhandene gleichnamige Datei überschreiben und fertig,


    Ein Hotfix werde ich dafür vorerst nicht anbieten.

    Gibt es Passend zum Bielefelder Rollband Version auch eine Map dazu.


    Nein, dazu bin ich leider nie gekommen. Bielefeld (und Umgebung) ist meine alte Heimat, dort bin ich mit Bussen in Berührung gekommen, daher auch die Stadtwerke- und Temme-Repaints sowie die O305G Bahnbusse. Die Hof-Dateien sind nur als Demo zu verstehen.



    Ich habe mir noch keinen Hotfix heruntergeladen. Dumme Frage aaber: Muss ich alle Hotfixes runterladen oder nur den neusten? xD

    Sorry für die Dumme Frage aber ich komme momentan nicht drauf....
    Danke schon mal im voraus.

    Wenn du auf Download klickst ist ganz oben die Version 1.0.4 welche ALLE Hotfixes beinhaltet. Also kannste auch das runterladen und aber vorher am besten den alten Bus löschen.


    Am besten nicht den alten Bus löschen, sondern nur die Mod ;-)


    Aber auch das ist nicht notwendig, nur beim Neuinstallieren der neuesten Vollversion (und auch bei jedem Hotfix) darauf achten, dass alle Dateien überschrieben werden, wenigstens jedoch ältere. Aufgepasst werden muss jedoch bei etwaigen Änderungen von z.B. Hof-Dateien oder Repaint-Steuerdateien gleichen Namens, die werden dann auch überschrieben!


    Mir ist heute leider noch was aufgefallen (vor dem Hotfix). Bei mir hat der AFR200 den Sound vom alten Almex. Aufgefallen ist mir das als ich mit dem 86er Stülb mit Lawo und Handschaltung gefahren bin.


    Danke für den Hinweis. Da werde ich eins der beiden Scripte anpassen müssen, da beide (also AFR und Almex PDR) dieselbe Soundausgabe für das Drucken verwenden, aber das ist schnell gemacht. Komisch, dass das noch nie jemandem aufgefallen ist, denn beim O305G Modpack werden dieselben Einstellungen, Scipte und Sounds verwendet...


    UPDATE:

    Siehe Post #82: einfach die Datei ticketprinter.wav aus dem Sound-Verzeichnis des SD202 oder NL/NG in den Ordner Sound\Modpack des O305 kopieren, die dort vorhandene Datei überschreibenlassen und fertig

    Hotfix 4 und die Komplettversion 1.04 sind jetzt verfügbar.


    - Zielliste für Matrix-Versionen repariert. Einige Ziellisten für die bekanntesten Maps bearbeitet (Metallrahmen entfernt) und beigelegt (Texture\Ziellisten)

    - Lichthupe bei handgeschalteten Varianten funktionierte nicht -> fix

    - antrieb_constfile überarbeitet, Achsübersetzung ist jetzt bei allen Varianten identisch, Vmax=87km/h. Schaltpunkte stammten noch vom G -> fix

    - Steckschilder DB84 und StUELB86/Hand/Lawo konnten nicht weggeklickt werden -> fix

    Hi kann mann das bei den Bus anpassen das der dann schneller läuft

    gruss Florian


    Finde die Dateien antrieb_constfile_auto.mod bzw _hand.mod in Script\Modpack und ändere den Wert unter antrieb_i_achse. Größere Werte machen den Bus langsamer (bei besserer Beschleunigung und Steigfähigkeit), kleinere Werte machen ihn schneller (bei schlechterer Beschleunigung und Steigfähigkeit). Die Werte vorsichtig ändern (in 0.5er Schritten) und testen.

    Derzeit nutzen die 82er Automatikwagen noch die originale Datei antrieb_constfile_O305.txt

    eine zweites Rollband liesse sich doch über ein zusätzliches Skript realisieren, dass bis auf wenige Ausnahmen und Auslassungen eine Kopie des originalen darstellt. Dann müsste ein weiterer Ordner mit Rollbandzielen angelegt werden, der die Innenrollbänder enthält, wobei die Zuordnung und Benennung dieselbe ist, wie die der Zielrollbänder (will sagen jedem Zielrollband im SD79 Ordner entspricht genau eines für die Innenrollbänder, das denselben Namen trägt. So kann die Hofdatei unverändert bleiben.)

    Voraussetzung ist natürlich, das die Zielbänder immer nur einem Ziel zugeordnet sind.


    Eigentlich wollte ich diese Mod irgendwann mal abschließen, zumal der G ja auch noch aktualisiert werden soll. Wenn ich mal ganz viel Langeweile habe, nehme ich mich des Themas nochmal an.


    Die Lichthupe funktioniert nicht, zumindest nicht bei den LAWO-Modellen. Sonstige habe ich noch nicht getestet. Der Hebel bewegt sich zwar, aber die Scheinwerfer reagieren nicht. Müsste ja so nebenbei auch bei ausgeschalteter Elektrik funktionieren.


    Ich konnte jetzt nur nachvollziehen, dass die Lichthupe bei den handgeschalteten Versionen nicht funktionierte, weil ich offenbar das überarbeitete Script nicht ins Hotfix gepackt hatte. Ohne Zündung geht die aber so oder so nicht und das soll auch so sein.


    Zu den Linienlisten: die Rollband-Listen funktionieren bei mir, getestet mit der Neuendorf-Hofdatei. Bei den LAWO-Wagen gebe ich Dir Recht, da stimmt eine Texturzuweisung nicht, auch gibt es die entsprechenden Linienlisten nicht mit dem Anhang _ANX im Verzeichnis Texture\Linienlisten, ohne das geht es nicht, es soll ja schließlich nicht dasselbe dargestellt werden wie beim Rollband.

    In meinem Linienlistenordner gibt es sowohl eine _anx, als auch eine _rlb version der Linienliste, letztere muß ich noch Texturmäßig etwas bearbeiten, weil wie du schon richtig sagst, die Infos darauf etwas unterschiedlich sind. Aber dennoch sollte sie ja dargestellt werden :)


    Wie gesagt, die Rollband-Listen funktionieren bei mir, die Annax/Matrix-Listen jedoch nicht. Fehler ist gefunden und behoben, sobald ich mit dem anderen Kram durch bin kommt das nächste Hotfix.



    Ansonsten habe ich das antrieb_constfile nochmal überarbeitet, da waren noch Werte vom Gelenkbus drin. Auch habe ich die Achsübersetzung der 82er Varianten (200PS) angepasst (i=5.00 statt 5.68), die fahren nun auch knapp 90 wie die anderen und haben dadurch eine geringere Beschleunigung (und geringere Steigfähigkeit).


    Hm, das ist zwar sehr interessant, aber zumindest für mich so auf Anhieb nicht so ohne weiteres umzusetzen. Während der Dachkasten (oder der hinter dem Fenster) kein Problem ist, stelle ich mir das Scripten schwierig vor, denn es muss ja ein komplettes unabhängiges Rollbandsystem mit zwei verschiedenen Anzeigen (innen und außen) nicht nur erstellt, sondern ja auch irgendwie bedienbar gemacht werden. Einfach nur die Liniennummer oder auch das ganze Frontsystem seitlich nochmal wiederzugeben, ist schnell gemacht und benötigt noch nicht einmal einen Eingriff in auch nur ein einziges Script.


    Zu den Linienlisten: die Rollband-Listen funktionieren bei mir, getestet mit der Neuendorf-Hofdatei. Bei den LAWO-Wagen gebe ich Dir Recht, da stimmt eine Texturzuweisung nicht, auch gibt es die entsprechenden Linienlisten nicht mit dem Anhang _ANX im Verzeichnis Texture\Linienlisten, ohne das geht es nicht, es soll ja schließlich nicht dasselbe dargestellt werden wie beim Rollband.


    Übrigens ist die Steckschildgeschichte auch noch nicht zuende, ich habe beim Kopieren von Textabschnitten aus den Model.cfg-Dateien geschlampt, so dass noch immer die Steckschilder dargestellt werden, und zwar beim DB84 und beim StUELB86/Hand/LAWO. Vielleicht gibt es gleich noch ein Update, evtl aber auch erst morgen.

    Also bei mir verschmutzt das Fahrzeug.. einzig die Radkappen bleiben sauber.


    Ah, stimmt, da fehlt das Dreckmesh. Danke für die Rückmeldung.


    Guter Mod. Ich vermisse aber die Mannheimer Ausführung

    Darüber habe ich tatsächlich schon nachgedacht, zumal es sowas ähnliches (breiter Kasten nur mit Liniennummer, aber innen vermutlich Rollband mit Haltestellen, oder?) ja auch in Düsseldorf gab. Was zeigt der Bus auf dem Foto in der Anzeige? Das ist ja offenbar etwas anderes als vorn.


    Nach nunmehr häufigem Fahren kann ich noch drei kleinere Fehler vermelden: 1. mag keiner der Busse die zur Hofdatei gehörende Linienliste sondern hat sturweg die Grundorfer Linienliste. 2. Kommt es immer wieder mal vor, daß einer der Paxe durch die vom Fahrer aus gesehen, rechte Türhälfte einsteigt (da wo früher "Sichtkarten" stand), dann ein Paar Schritte in den Bus hineinläuft, nur um dann umzukehren und doch noch eine Fahrkarte zu erwerben. 3. versuchen, zumindest bei der DB 84 Version, sowohl der AFR als auch das LAWO Steuergerät auf eben die LAWO zuzugreifen.


    Linienliste: muss ich mal testen. Existiert die jeweilige Linienliste denn?


    Falscher Einstieg: das muss die passengercabin.cfg sein, obwohl beide (VÖV und StÜLB) die originalen verwenden mit Ausnahme der Änderungen für die Zahltische. Muss ich mir nochmal ansehen.


    DB84: wie auch bei den anderen Lawo-Varianten mit aktiviertem Steuergerät tun beide Geräte dasselbe, das steht auch so in der Liesmich. Führt das zu einem Problem? Für mich war das kein Thema, da man eh nicht auf beide Geräte zur selben Zeit schauen kann.

    So, das Thema Batterie ist einfach zu lösen, jedenfalls vorausgesetzt, das Script vom SD200 funktioniert korrekt, das muss noch getestet werden.


    Thema Zündung an bereits beim Einstecken des Schlüssels: dafür ist ein Eintrag in der cockpit_constfile_mod.txt zuständig, hier automatic_battery_switch auf 0 setzen und schon klappt es korrekt. Wird mit dem nächsten Fix repariert


    Hat schon jemand gesehen, dass einer der Busse verschmutzt?


    Wie schon geschrieben, wurden die gewölbten Außenplanetennabendeckel (tiefgezogenes Stahlblech statt Aluguss bei den alten flachen) erst ab Modelljahr 1986 verbaut (da muss ich bei meinen Räder-Repaints noch nachbessern), die Wagen 874 und 875 von den verlinkten Fotos haben diese beide, wie auch die Umrissleuchten, die ebenfalls erst ab Modelljahr 1986 Serienstandard waren (aber vermutlich auch schon davor optional zu bestellen; auch die Nabendeckel sind einfach austauschbar, das wurde aber eigentlich erst nach vielen Einsatzjahren notwendig). Baujahr 1984 ist daher nicht ausgeschlossen, aber nicht sehr wahrscheinlich. Andere äußere Merkmale fallen mir nicht ein oder auf.


    Batterie: ich hatte neulich beim Testen im Schnee, dass ich recht lange orgeln musste und der Anlassersound sich während der Zeit auch Richtung langsamer veränderte. Das Elec.osc Script vom SD200 hat 2012 mal ein Update bekommen, bei dem auch das Batteriealter eine Rolle spielt, das fehlt jedoch beim O305. Vielleicht baue ich das noch ein, mal sehen was ich mir damit wieder für neue Probleme einhandle :P

    Soll es so sein dass wenn ich bei den Bahnbussen den Schlüssel stecke die Elektrik schon angeht? Wenn nicht müsste das auch noch korrigiert werden.


    Moin. Nein, das soll nicht so sein, sollte aber genau so auch bei allen anderen Varianten auftreten. Da muss ich mal die Cockpit-Scripts überarbeiten, kommt dann mit einem nächsten Update, aber das hat ja hoffentlich keine Eile.

    Danke für die Mod! Habe mir vorhin die aktuelle Version 1.02 installiert aber das Steckschild lässt sich beim Stülb LAWO Automatik nicht wegklicken, wenn auch ohne Bedeutung, sprich die Matrix hat trotzdem Vorrang.


    Habe auch die Modelcfgs überprüft, der [visible] Eintrag ist nicht ausgetabt.


    Oh Mann, bei den ganzen Versionen verliert man irgendwann die Übersicht. Alle Matrix-Varianten nutzen ein anderes Anzeige-Script, das abweichende Variablen verwendet, daher funktionierte das ganze nicht.


    Kann man auch beim 82er Stülb Umrissleuchten aktivieren?


    Bei mir hat das nicht geklappt trotz richtigem Eintrag in der cti-Datei:


    Na gut, eigentlich hatte ich das nicht vorgesehen, aber ich war eh noch gerade am Packen, da habe ich die Umrissleuchten noch schnell in die 82er Modelle (StÜLB und VÖV) eingefügt.


    ein Bild von mir und vom Original (Ez. 1984 muss aber ein früheres Baujahr sein, da es keine Seitenblinker gibt)

    Bist du sicher mit dem Baujahr? Sowohl die gewölbten Nabendeckel hinten als auch die Umrissleuchten wurden erst ab 1986 serienmäßig verbaut.




    HOTFIX 3 ist jetzt verfügbar wie auch die Vollversion 1.03


    - Steckschilder ließen sich bei allen Matrix-Varianten nicht wegklicken -> fix

    - Steckschildhalter fehlte bei allen VÖV -> fix

    - Ginstergelbe Repaints etwas abgedunkelt auf vielfachen Wunsch ;-)

    - Umrissleuchten sind jetzt für alle Varianten verfügbar

    Mir gefällt das Pack super gut, aber das mit dem Farbton Ginstergelb üben wir nochmal :-)

    Danke. Der Farbton war auch in Realität ein sehr helles Gelb und mit dem heutigen Post/DHL-gelb, das ja bereits leicht ins orangene geht, nicht zu vergleichen.

    Die Repaint-Vorlage ist als GIMP Datei im SDK-Verzeichnis zu finden, du kannst sie nach Belieben verändern und uns das Resultat zeigen ;)

    Hotfix 2 und Vollversion 1.02 (beinhaltet Hotfix 2) laden gerade hoch.


    - Rückfahrscheinwerfer Schaltwagen funktionierten nicht -> fix

    - Frontsteckschild ließ sich beim VÖV nicht wegklicken -> fix

    - Euro-Textur für den braunen Kassentisch hinzugefügt, kann per Setvar (siehe aktualisierte Liesmich) eingestellt werden


    Zum Updaten von V1 (1.00) auf 1.02 bitte erst Hotfix 1 und erst danach Hotfix 2 installieren. Für 1.01 auf 1.02 reicht natürlich Hotfix 2.


    Downloadlink siehe erster Post.