Ruhrau KAchel bzw. Teil Fehlt

  • Moin, ich habe Folgendes Problem: Ich fahre auf der Linie 184 der Karte Ruhrau V2... habe das Addon HH T&N und dne 4GB Patch installiert... aber zwischen Fredeberg Markt und Heidhausen Bf fehlt ein Teil... den ich trotz eines Neustarts nicht befahren kann... was könnte man machen? ( Neu Installiert habe ich schon).


    Über eine Hilfe wäre ich sehr Dankbar !

  • Wenn ein Teil der Map fehlt (bzw. eine Kachel nicht geladen wird), dann weil dort ein Objekt fehlt. Also irgendein Objekt das sich nicht in deinem OMSI Ordner findet (in sehr vielen Fällen der MAN F90 Truck in der geparkten Version (die es separat gibt)).


    Das ist wie bei einem Bus - wenn ein Objekt fehlt wird einfach nicht mehr weiter geladen und OMSI hört auf. Da aber Fehlermeldung grundsätzlich abgeschaltet sind, kriegst du davon nichts mit.


    In deinem Log File musst du einfach nach 'ERROR' suchen, wenn das wieder auftritt und findest dein 'nicht vorhandenes' Objekt.

    Könnten auch mehrere sein.

    :xbus_small: ADMIN-Team & BETA-Test: FreD's Mods


    "Tut das Not, dass das hier so rumoxidiert?"

  • 2046 16:32:14 - - Information: Try placing random bus:

    2047 16:32:14 - - Error: You want to create vehicle Vehicles\MB_O530_Facelift\MB_O530FL EL 2D M.bus - it is invalid!

    2048 16:32:14 - - Warning: Did not find texture file "..\..\Anzeigen\Krueger\230x32\palettes\Ruhrau_V2.bmp"!

    2049 16:32:14 - - Information: Try placing random bus:

    2050 16:32:14 - - Error: You want to create vehicle Vehicles\MB_O530_Facelift\MB_O530FL EL 2D M.bus - it is invalid!

    2051 16:32:14 - - Information: Try placing random bus:

    2052 16:32:14 - - Error: You want to create vehicle Vehicles\MB_O530_Facelift\MB_O530FL EL 2D M.bus - it is invalid!

    2053 16:32:14 - - Information: Try placing random bus:

    2054 16:32:14 - - Error: You want to create vehicle Vehicles\MB_O530_Facelift\MB_O530FL EL 2D M.bus - it is invalid!

    2055 16:32:15 - - Information: Try placing random bus:

    2056 16:32:15 - - Error: You want to create vehicle Vehicles\MB_O530_Facelift\MB_O530FL EL 2D M.bus - it is invalid!

    2057 16:32:15 - - Information: Try placing random bus:

    2058 16:32:15 - - Error: You want to create vehicle Vehicles\MB_O530_Facelift\MB_O530FL EL 2D M.bus - it is invalid!

    2059 16:32:15 - - Information: Try placing random bus:

    2060 16:32:15 - - Error: You want to create vehicle Vehicles\MB_O530_Facelift\MB_O530FL EL 2D M.bus - it is invalid!


    Dies spamt der die ganze Zeit

  • Dann würde ich mal empfehlen, den Facelift mit Morphi Soundpack nach Anleitung neuzuinstallieren. Das ist der erste, aber wahrscheinlich nicht der letzte Fehler. Denn der Bus fährt ja auf der gesamten Karte und nicht nur auf einer Kachel. :/

  • Poste bitte den gesamten Logfile. Wenn diese zu groß ist kannst Du diese als Dateianhanng posten. Alternativ kannst Du die auch bei einen Filhoster hochladen und hier verlinken.


    Fehlende Busse führen nicht zu einen nicht geladene Kachel. Diese führen zu eine niedrige Performance der Karte.

  • An deinem kaputten Facelift liegt es jedenfalls nicht, dass die Kacheln nicht geladen werden.

    :xbus_small: ADMIN-Team & BETA-Test: FreD's Mods


    "Tut das Not, dass das hier so rumoxidiert?"