Loading AI fehler

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
  • Kurze Problembeschreibung: Beim fahren und dann bekanntem Omsi nachladen, fängt das Spiel zeitweise des öfteren an zu laggen, sprich es freezed in millisekund Abständen. Dabei zeigt mir die Alt-Z Zeile Loading AI-List an.


    1. Welche Version von OMSI 1 oder OMSI 2 wird benutzt?

    Omsi 2


    2. Wie häufig tritt das Problem auf und in welcher Form? (Fehlermeldung, aber weiter spielbar / Absturz / Freeze / ...)

    Ab und zu


    3. Welche Tätigkeit/Aktion führt zu dem Problem? (Neuen Bus platzieren / Fahren mit Fahrplan /...)

    Nicht bekannt, Fehler tritt von alleine auf


    4. Welcher Content wurde verwendet? (Karte, Busse, ...)

    Karte sowie Bus egal


    5. Welche Mods oder Plugins werden verwendet? (SweetFX, ...)

    SweetFX und 4gb Patch


    6. Logfile im Spoiler oder Anhang.


    Scheinbar wird es wohl an AMUAV.CNAVO.MV.U liegen. Allerdings kann ich es nirgendswo zuordnen. Hat evntl jemand eine Idee was das sein könnte? Auf allen Maps, bei denen das Problem auftritt, haben die AI Lists laut Addon Manager keine Fehler.

  • Ich kann mir gut vorstellen dass ihm das Kopfschmerzen bereitet:


    Code
    1. 695 00:06:07 - - Error: The file "vehicles\Volvo 7700\\B?rzs?ny.hof" could not be loaded!
    2. 696 00:06:13 - - Error: The file "vehicles\Volvo 7700\\R?merberg.hof" could not be loaded!

    Außerdem fehlen ja sämtliche Texturen überall... Dann kommt es schnell zu Problemen mit dem Grafikspeicher, das Problem hatte ich auch schon mal.

    <-- Klick mein Profil für mehr Informationen! :)
    An mich gerne Fragen zu: Blender, Paint.NET, Busbau, SDK...
    Jeder der sich Produktiv an der Community beteiligt sollte dafür entsprechende Anerkennung bekommen, ganz egal welches Ergebnis er erzielt!

  • Addon Manager ist in den meisten Fällen Müll. Der Zeigt nie alles an was fehlt. Da heißt es selbst die Logfile zu studieren was aber sehr einfach ist. Im Grunde schaust du einfach dort wo Error ist, was es für ein Fehler ist.


    Quote

    89 23:18:27 - - Error: The file "Fonts\ANX_M_SD - ?????.oft" could not be loaded!

    90 23:18:27 - - Error: The file "Fonts\ANX_S - ?????.oft" could not be loaded!

    91 23:18:28 - - Error: In "Fonts\Buse_15x6.oft" there was an error in line 85!


    Kannst du unbeachtet lassen oder du löschst die Fonts damit der Fehler weg ist (habe ich auch gemacht, da die eh nicht geladen werden).


    Quote

    Error: You want to create vehicle vehicles\Setra_415NF\S415NF.bus - it is invalid!

    In deiner AI-List ist der Setra eingetragen und den scheinst du nicht zu haben oder du hast ihn, aber er ist nicht korrekt installiert/defekt. Entweder Installieren, reparieren oder neu installieren.


    Quote


    Error: Dateizugriff verweigert: AMUAV.CNAVO.MV.E

    Kommt vom fehlerhaften Setra.


    Quote

    Error: The file "vehicles\Volvo 7700\\B?rzs?ny.hof" could not be loaded!

    The file "vehicles\Volvo 7700\\R?merberg.hof" could not be loaded!

    Die Hof-Datein haben wohl ein Format welches das Spiel nicht lesen kann. Lösch sie raus und/oder such dir Datein die lesbar sind (z.B. ohne russischen Zeichen)



    ANsonsten kommen die anderen Errors von den vorherigen Errors - das baut sich dann aufeinander auf.


    Check am besten mal deine AI-Lists ob du ALLE dort eingetragenen Fahrzeuge auch besitzt und ob alle bei dir fehlerhaft funktionieren.

  • Alles klar danke für die Antwort.


    Hmm eigentlich komisch, der S415NF funktioniert eigentlich, bin gerade erst mit gefahren... aber dann werde ich den wohl mal neuinstallieren müssen. Und ich glaub den Volvo nehm ich einfach mal raus aus der AI List.

    Quote


    Check am besten mal deine AI-Lists ob du ALLE dort eingetragenen Fahrzeuge auch besitzt und ob alle bei dir fehlerhaft funktionieren.

    Hab ich grad erst normalerweise sollten alle Fahrzeuge bis auf den Setra gehen.


    Aber ich glaube ich werde Omsi sowieso demnächst neuinstallieren müssen, weil bei mir sogar schon Addon Busse fehler haben. Aber wie man's halt so kennt... über 200gb davon 150gb oder so Mods sind nicht schnell installiert ^^