Fritz' Modifikationen + Tutorials (Tutorial 3: LAWO-Bildschirm aus dem A20 in den Facelift (2D, 3D, L,K und Ü) installieren)

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
A community-lead successor to the OMSI forum will be linked here as soon as it is founded and ready.
  • Moin habe es versucht in den LE Ü rein zu machen aber wenn ich den Bus lade ist er unsichtbar ich sehe nur den Fahrer bitte um hilfe

    Bitte KEINE Anfragen über PN ob ich euch helfen kann !

  • Wenn du sie hier oben änderst, dann musst du sie natürlich auch im Model-Eintrag ändern.


    Suche nach diesem Eintrag bei deinem eingefügten Teil und ändere ihn entsprechend wie oben ab:
    [useTextTexture]
    45

    Wir sind umgezogen: https://reboot.omsi-webdisk.de/

  • Hey Leute,
    ich verzweifel gerade den Lawo Bildschirm in den Citaro LE zu bekommen. Aber wenn ich den spwanen will oder im Auswahlfenster auswähle, ist nur der Fahrer da. Ich weiß nicht woran das liegen könnte. Ich mache das öfters und habe keine Probleme, aber bei dem bin ich sogar überfordert. Vielleicht kann mir einer weiterhelfen. Ach und in der Logfile steht nur das:


    Code
    1. 225 18:53:43 - - Error: In "vehicles\MB_O530_Facelift\model\model_O530_FL_LowEntry_VGF.cfg" there was an error in line 377!


    Diese Zeile ist in der model.cfg so definiert bzw. das ist die Stelle, wo angeblich der Fehler ist. Die Text- Texturen habe ich auch schon entsprechend abgeändert und sogar unten bei den .o3d des Lawo Bildschirm!!




    Das ist eh bisschen komisch nummeriert ; ( Und hier die Einträge:




    Ich hoffe mir kann jemand weiterhelfen

    :D



    MFG Crazy Chicken

    ;)

    Klaiber Bus- Wir bewegen Menschen

  • Gibts mittlerweile eigentlich ne Lösung dazu, dass da, wo die nächsten Haltestellen angezeigt werden sollen, dass es da nicht mehr weiß ist? Hab mir den Bildschirm heute wieder eingebaut und das is weiß...

    :/
  • immer noch musst du die Text texturen anpassen

    [useTextTexture]
    36 <------------------------ Immer wenn [useTextTexture] kommt, musst die ändern, sprich bei den TextTexturen steht ja immer eine Zahl drüber, diese muss hier hin wenn das mit TextTexture kommt. Du musst aber schauen wo welche Zahl hin muss.


    So. Einfach mal probieren. Das ganze findest du im Eimtrag des Lawo-Bilschirm;).

  • Ne.


    Wenn das TUT oben mit der Zahl 40 anfängt, aber du mit der Zahl 35 anfängt, dann musst du alle diese Einträge um 5 heruntersetzen. Also auf 41 wird 36, aus 43 wird 38 usw.

    Wir sind umgezogen: https://reboot.omsi-webdisk.de/

  • Oliver [OF-Productions]
    Besitze die Version 1.3. Also die aktuellste vom Citaro LE.


    Ich habe es nochmals versucht. Keine Ahnung warum das nicht geht. Immer diese Meldung erscheint in der Logile. Was kann daran falsch sein. Scripts sind nicht betroffen. Habe auch alles richtig durchnummeriert.


    Code
    1. 243 18:26:30 - - Error: In "vehicles\MB_O530_Facelift\model\model_O530_FL_LowEntry_VGF.cfg" there was an error in line 375!


    Kann mir einer nochmals helfen oder das es einer für mich macht. Ich würde denjenigen auch die betroffenen Dateien zu senden.


    Ich freue mich auf eine Antwort. Falls nötig kann ich meine Einträge nochmlas posten ; )



    MFG Crazy Chicken

    ;)

    Klaiber Bus- Wir bewegen Menschen

  • @Crazy Chicken Da haben wir den Fehler. Ab der V1.3 des LE kannst du den alten Monitor nicht entfernen, außer du hättest die Blenderdatei.

    Wir suchen für den A23 jemanden, der uns ein Gelenk animieren kann! Wäre nett, wenn das jemand machen könnte.

  • Hallo der Lawo bildschirm funktioniert nicht. Der bus wird nicht angezeigt. Ich habe die Ibox aus dem V3D lion city Instaliert.

  • Da musst du halt mal dort gucken:


    Code
    1. Error: In "vehicles\MB_O530_Facelift\model\model_O530_FL_2doors_M.cfg" there was an error in line 574!


    Was steht den in Zeile 574?

    :xbus_small: ADMIN-Team & BETA-Test: FreD's Mods


    "Tut das Not, dass das hier so rumoxidiert?"