Mainz, Karte und Fahrzeuge

The forum is in reduced operation. The Addon and Support forums remain open.
Please note that OMSI is no longer under development. Some of the developers are now working on a new simulator. Further information concerning the LOTUS-Simulator can be found here.
  • Hello,
    I have noticed an annoying bug regarding the vollmatrix EDS of all of the MAN buses released.
    If u try to use the OMSI dialog to type in the EDS, for example '911' , only '91' would be displayed, which is what the AI would display as well.
    However, if using the DDU/ALMEX, the route number displays '911' as usual. Please look into this.
    Thank you.

  • Hallo,
    ich weis nicht ob es einem schon aufgefallen ist das wenn man am HBF mit der Linie E54 abfährt und den Berg oben ist das der Wegweiser Stadt nach rechts gerade aus in s Nichts geht ?

    ?(

  • Der soll wahrscheinlich nach rechts auf den Straßenbahnschienen führen. Hängt alles von der Perspektive ab, denn du sollst ja auch schon beim Hochfahren auf den Straßenbahnschienen fahren.
    Geradeaus darf man eig. nicht fahren, ist ne Einbahnstraße.

    ;)
  • Die fahrgäste können im nachläufer nicht aussteigen da sich die türen nicht öffnen bei den ki bussen!!!!!! Das hat man vergessen zu beheben im pach!

  • Hallo zusammen,


    als Mainzer möcht ich jetzt auch mal was sagen (und fragen):


    zu aller erst: TOLLE MAP!!!!!


    Ich hätte tatsächlich nicht gedacht, dass Mainz für den Omsi so interessant sein kann. Das liegt wohl vor allem an der Auswahl der Linie. Die 68 ist ideal und mit ihrer Abwechslung in der Omsi-Welt einmalig. Großes Lob an alle Macher!! Auch die Stadt (ich kenne bis auf Hochheim jeden Winkel) ist gut gelungen. An der einen oder anderen Ecke fehlt ein wenig die Originaltreue, aber das ist nicht weiter tragisch. Erst recht nicht für eine kostenlose Map!!! Die Busse: finde tatsächlich auch die Ansicht des Cockpits irgendwie komisch (Texturen und so). Kann es mir auch nicht wirklich erklären. Vom Fahrspaß her sind die LCs aber schön gemacht. Vor allem der Sound ist hervorragend. Viele Entwickler unterschätzen, wie wichtig der Sound für einen bleibenden Spielspaß ist.


    Bei mir läuft die Map sehr flüssig (die Engine spezifischen Nachladeruckler nicht erwähnt). Selbst auf dem Hauptbahnhof sehe ich kaum Einbrüche (lade alle Kacheln beim Laden der Map).


    Nun zu meinen Fragen, die hier meines Wissens noch nicht gestellt wurden:


    1. An zwei Ampeln ist mir aufgefallen, dass sie aus der Ferne rot sind und wenn ich näher komme plötzlich abgedeckt (mit so einer Plane). Die eine ist die in Kleinwinternheim. Die andere ist an der Uni hoch nach der Haltestelle Friedrich-von-Pfeiffer-Weg. Wieso ist das so?


    2. Mir ist bei einigen wenigen Auto-Texturen und bei einer Häusertextur in der Mainzer Innenstadt aufgefallen, dass diese zunächst Pechschwarz sind. Erst wenn man näher kommt hellen sie sich langsam auf und zeigen ihre richtige Textur. Als wäre es nachts und man leuchtet mit Scheinwerfern drauf (ich bin bei Tageslicht gefahren). Liegt da ein Fehler vor?


    3. Es ist bei mir prinzipiell so, dass mir nach Ende einer Fahrt die iBox korrekterweise den nächsten Umlauf vorschlägt, aber dann nicht weiter schaltet wenn ich ihn auswähle. Auch die Matrix bleibt auf dem alten Umlauf. Auch das erneute manuelle Eingeben der Linie und der Route funktioniert nicht. Erst wenn ich den Fahrplan im Omsi deaktiviere und wieder neu lade, funktioniert es nach einigem Gedrücke auch mit der iBox. Das läuft irgendwie noch nicht so rund.


    Ich fände es ganz nebenbei auch sehr nett, wenn die iBox (bzw. die Verspätungsanzeige) ins normale Fahrsichtfeld rück. Dann muss man nicht immer da hin drücken. Ein bisschen pünktlich will ich schon sein. Aber das wäre dann halt nicht mehr original.


    Das wars. Grüße Roger

  • Moin,
    ein "langfristiger" Tipp sei mir noch gestattet: Viele selbst gebaute Häuser und Objekte, auch Straßenschilder, sind offenbar in Blender gesmooth exportiert worden, was zu unschönen Schattendarstellungen führt. Wenn ihr irgendwann noch Lust und Zeit habt, könntet ihr das noch beheben, es würde dem Eindruck gut tun.


    Gruß,
    Perotin

  • Würdet ihr noch eine Ai-liste anbieten mit O407 und Solaris ?

    Ist man in kleinen Dingen nicht geduldig, bringt man die großen Vorhaben zum Scheitern.



    Tradition ist eine Laterne, der Dumme hält sich an ihr fest, dem Klugen leuchtet sie den Weg.

  • Hallo,


    Mainz ist eine sehr schöne Map geworden aber ein paar fehler sind leider noch nicht behoben.


    1. KI Straßenbahnen fahren in KI Busse rein ( meistens Gelenkbusse ). Das selbe machen auch KI Busse sie fahren alle in den Nachläufer rein.


    2 am HBF gibt es immer noch massive FPS Einbrüche ( auch bei niedrigen Einstellungen ) dies passiert bei vielen anderen auch.


    3. Ampeln werden Rot angezeigt, man kommt näher werden sie mit einer Plane abgedeckt.


    4. Bei dem MAN Lions City G ( von der ORN / DB ) wird manchmal das Gelenk nicht angezeigt, das heißt man sieht den Bus ohne Gelenk rum fahren.


    5. das kann evtl. an meinen Einstellungen liegen oder nicht, Das sobald ich mich einer Ampel nähere springt sie auf Rot um ist zwar im ersten moment ganz normal das es passiert aber nicht andauernd.


    dennoch eine schöne Karte nur leider kommt man um den HBF nicht drum rum ab dort wird einem das Fahren unmöglich gemacht.

  • Bin ich der einzige, bei dem die KI nicht die ganze Linie schildert? Bei einer 1-stelligen Liniennummer schildert sie garnichts, bei einer 2-stelligen nur die erste Ziffer, usw...?
    Dieses Problem geht mir tierisch auf die Nerven, weil ich den LC sonst nicht auf Wankendorf einsetzen kann, als KI.


    Gleiches Problem bei mir auch - statt 121,122,123 usw zeigt der Bus nur 12 an auf der Matrix.

    Meine Projekte:
    W.I.P. Hannover Linie 363 ( 2018 )

  • Also der MAN Lions City G ORN hat schon was, aber die Ansagen gehen gar nicht!

    :D


    Großartiges Projekt, auch wenn es hier und da was zu verbessern gibt(auch von der Performance her).


    weiter so und niemals unterkriegen lassen!

    :)

    ex OMSI Forum Moderator(circa 6 Jahre :O ).

  • 1. An zwei Ampeln ist mir aufgefallen, dass sie aus der Ferne rot sind und wenn ich näher komme plötzlich abgedeckt (mit so einer Plane). Die eine ist die in Kleinwinternheim. Die andere ist an der Uni hoch nach der Haltestelle Friedrich-von-Pfeiffer-Weg. Wieso ist das so?


    2. Mir ist bei einigen wenigen Auto-Texturen und bei einer Häusertextur in der Mainzer Innenstadt aufgefallen, dass diese zunächst Pechschwarz sind. Erst wenn man näher kommt hellen sie sich langsam auf und zeigen ihre richtige Textur. Als wäre es nachts und man leuchtet mit Scheinwerfern drauf (ich bin bei Tageslicht gefahren). Liegt da ein Fehler vor?


    3. Es ist bei mir prinzipiell so, dass mir nach Ende einer Fahrt die iBox korrekterweise den nächsten Umlauf vorschlägt, aber dann nicht weiter schaltet wenn ich ihn auswähle. Auch die Matrix bleibt auf dem alten Umlauf. Auch das erneute manuelle Eingeben der Linie und der Route funktioniert nicht. Erst wenn ich den Fahrplan im Omsi deaktiviere und wieder neu lade, funktioniert es nach einigem Gedrücke auch mit der iBox. Das läuft irgendwie noch nicht so rund.

    zu 1. & 2. das liegt halt an OMSI, dass bestimmte Objekte erst ab einer gewissen Entfernung korrekt angezeigt werden.


    zu 3. dafür wurde eine Seite zuvor ein Bugfix geliefert. Einfach mal auf die erste Seite schauen.


    Michael2, wenn du nur die Busse willst, musst du den zweiten Teil downloaden.


  • Gleiches Problem bei mir auch - statt 121,122,123 usw zeigt der Bus nur 12 an auf der Matrix.


    Ja, ich sehe das Problem, wegen der angehängten Routennummer in Mainz wird immer recht radikal die letzte Stelle abgeschnitten. Ich habe bei allen "speziellen" Funktionen immer die Abfrage eingebaut, ob die Mainzer Hofdatei aktiv ist, falls nicht, passiert nichts. Diese Bedingung fehlte an der Stelle noch.


    Ach ja: Sobald es mein erstes Update zum LC gibt packe ich die einzelnen Bugfixes noch in einer Fassung zusammen.

    Mainzigartig mobil

    Edited 2 times, last by O 405 ().

  • Moin Zusammen,
    Ich habe ein problem mit dem dem LC G und zwar lässt sich die erste Tür nicht öffnen. Trotz HST Bremse.
    Kann mir jemand helfen?

  • zu 1. & 2. das liegt halt an OMSI, dass bestimmte Objekte erst ab einer gewissen Entfernung korrekt angezeigt werden.


    zu 3. dafür wurde eine Seite zuvor ein Bugfix geliefert. Einfach mal auf die erste Seite schauen.


    Danke für die Antwort. Bei 1. kann ich's noch verstehen. Wollte nur wissen, ob die Planen da "geplant" waren.


    Aber 2. ist sicher ein Fehler. Die Texturen sind wirklich schwarz - bereits vorhanden! nicht nachladend sondern schon da aber schwarz/dunkel - und das auch noch bei 20m Entfernung. Erst wenn ich ~5m oder näher komme hellen sie sich wie von wunderhand in die Texturen auf. Eben als wäre es nachts und man leuchtet mit einem Scheinwerfer drauf. Da muss irgendwas falsch laufen. Vielleicht auch bei mir. Ist das erste Mal, dass ich bei einer Map dieses Phänomen habe. War vielleicht auch nur einmalig (auf einem Umflauf). Muss mal weiter beobachten...


    Zu 3.: ja den hab ich auch vorhin gesehen. Werde heut abend ma schaun...


    Grüße,
    Roger

  • Quote

    Aber 2. ist sicher ein Fehler. Die Texturen sind wirklich schwarz - bereits vorhanden! nicht nachladend sondern schon da aber schwarz/dunkel - und das auch noch bei 20m Entfernung. Erst wenn ich ~5m oder näher komme hellen sie sich wie von wunderhand in die Texturen auf. Eben als wäre es nachts und man leuchtet mit einem Scheinwerfer drauf. Da muss irgendwas falsch laufen. Vielleicht auch bei mir. Ist das erste Mal, dass ich bei einer Map dieses Phänomen habe. War vielleicht auch nur einmalig (auf einem Umflauf). Muss mal weiter beobachten...

    Ich kenne das Phänomen. Das selbe habe ich regelmäßig auf Spandau Modern und dem Lion City DD...und ich glaube ich hab's letztens auch auf einer anderen Map kurz erlebt. Es ist also nichts Mainz-spezifisches.