Kommentarthread zum OMSI2-AddOn "Berlin X10"

  • Liebe User,


    hier können Fragen, konstruktive Kritik und Anregungen zum Omsi 2-Addon "Berlin X10" geschrieben werden.


    Beachtet bitte auch die FAQ und den Support-Thread.

    Payware-Addon "Berlin X10" ist fertig.


    Als Download-Version, Box-Version, Special-Edition und bei Steam erhältlich.

    Edited once, last by Maerkertram ().

  • Hallo.


    Eine Frage interessiert mich sofort:


    Ich habe das AddOn heute morgen bei Halycon gekauft und runter geladen.


    Die Installation hat auch erfolgreich funktioniert.


    Dann habe ich ganz normal alles geladen und den Bus ausgewählt. Es war glaube ich der DL07. Bin mir aber nicht ganz sicher.


    Was mir aber sofort aufgefallen ist, dass im Lenkrad kein MAN-Logo vorhanden ist, obwohl an der Vorderseite des Busses das MAN-Logo zu sehen ist.


    Ich bin immer davon ausgegangen, dass die Lizenz von MAN vorliegt.


    Auch im Handbuch auf den Bildern ist kein MAN-Logo zu erkennen.


    Kommt da noch eins nach?


    Danke.


    Mfg.


    Yeti2013

  • Bei Performance Problemen weise ich hier nochmal auf die low Ailist hin (diese befindet sich im Map Ordner). Um sie zu aktivieren muss die normale umbenannt oder verschoben werden. Anschließend die ailists low in "ailists" umbenennen.


    Die Ailisten unterscheiden sich nur dadurch, dass in der low Ailist keine Busse übernommen werden können (in der regulären nur die auf fahrbaren Linien). Ach ja und die Performance ist deutlich besser... :P


    @ B-V 3502: Die Staus sind gewollt und tatsächlich auch in echt so. Maerkertram ist die Strecke schließlich ein paar Jahre lang zur Uni gefahren..

    Die Verbreitung und Modifizierung von bisher durch mich veröffentlichten Inhalten bedarf meiner Zustimmung.


    :tram: Entwickler der Straßenbahnen NF6D und KT4D für OMSI 2

    Edited 2 times, last by Feindflug ().

  • Yeti2013 :
    Soweit ich gehört habe besitzen auch im Vorbild nicht alle Busse dieses Typs ein MAN-Logo auf dem Lenkrad.
    Vielleicht veröffentlicht jemand - ähnlich wie beim O305 - einen Mod.


    @B-V 3502:
    Entweder ist das Bild kaputt - oder abload.de

  • @ Feindflug


    In meinem Map-Ordner befindet sich leider keine Low-Ailist, habe diesen mehrmals danach abgesucht. Auch nicht in den Unterordnern im Maps-Ordner von X10 Berlin.

  • @ B-V 3502: Die Staus sind gewollt und tatsächlich auch in echt so


    Die Staus ja, aber wenn du genau hinschaust(Morgens war es halt noch Dunkel:D) dann stecken die Autos ineinander.^^


    EDIT: Eine Low Ailist ist bei mir nicht vorhanden, nur die normale.

    ex OMSI Forum Moderator(circa 6 Jahre :O ).

    Edited once, last by B-V 3502 ().

  • Habe ich so noch nie gesehen (nicht an dieser Stelle). Ich denke es liegt daran, dass OMSI noch keinen Platz hat um die Autos richtig in hintereinander aufzustellen. Wenn man etwas warten würde bis sich der Stau bewegt dürfte es sich wahrscheinlich auflösen.


    OMSI spawnt nämlich beim laden von Kacheln immer mehrere Autos auf einer Stelle.

    Die Verbreitung und Modifizierung von bisher durch mich veröffentlichten Inhalten bedarf meiner Zustimmung.


    :tram: Entwickler der Straßenbahnen NF6D und KT4D für OMSI 2

  • @ Feindflug
    In meinem Map-Ordner befindet sich leider keine Low-Ailist, habe diesen mehrmals danach abgesucht. Auch nicht in den Unterordnern im Maps-Ordner von X10 Berlin.


    Kopiere Sie aus Omsi2-Hauptordner/Addons/Berlin X10/ailists in den Map-Ordner der Strecke.

  • Oh sry dann war das nur bei mir in der Beta-Version noch so. Ich warte nämlich auch noch auf meine "richtige" Box :P

    Die Verbreitung und Modifizierung von bisher durch mich veröffentlichten Inhalten bedarf meiner Zustimmung.


    :tram: Entwickler der Straßenbahnen NF6D und KT4D für OMSI 2

  • Was mich interessieren würde: wie ist die Performance jetzt genau? Wie läufst am Zoo, und sonst wo, also wieviele FPS habt ihr dort und welches System habt ihr? Ich überlege mir auch es anzuschaffen, aber nur wenn ich sicher sein kann, dass es vernünftig läuft.

  • Kurzes Erstfahrtfazit:


    Mir gefällt's recht gut, bereue keinen Cent. (auch an alle anderen potentiellen Hersteller:) ... bitte mehr von sowas!


    Etwas Hochniveaugejammer: Firmenlogo am Lenkrad sollte in einem Payware-Addon machbar sein. Aber gut, haben die Modder was zum Wurschteln. Für etwas inkonsequent halte ich auch die Mischung der KI-Fahrzeuge. Neben den schicken Dingen wie dem LKW-Sattelzug und ein paar modernen PKW kurven die "Oldtimer"-Kutschen aus dem OMSI-Standardpark herum. Bringt einen auch nicht um, wenn man das Hamburg-Addon hat, kann man sich mit ein paar Tastengriffen selbst zurechtmixen. Außerdem denke ich, dass die Tickets heute nicht mehr so aussehen. Auch hier: Modder vor!


    Aber wie gesagt - alles Jammern auf hohem Niveau.


    Und Nein! Ich werde nicht Berlin fahren und nachgucken, ob auch jede Haustürklinke stimmt... :D


    Insgesamt: :thumbup:

    Wer über 's Wasser läuft, ist bloß zu faul zum Schwimmen.


    System: intel Core i7-3770k, 4 x 4,4 GHz; 8 GB DDR3 1333 RAM; Geforce GTX 770, 2048 MB DDR5, 2TB SATA III HD, Win7 Home Premium 64bit

  • Hallo zusammen,


    ich war grade bei zwei großen Media-Fachmärkten, doch bei beiden ist noch keine Lieferung eingegangen. Nun möchte ich es mir als Download-Version kaufen. Meine Frage: Leben die Download-Server momentan noch, oder sind da zu viele Bestellungen eingegangen?


    Danke und viele Grüße,
    Lennart / MrLemey

  • Quote

    Etwas Hochniveaugejammer: Firmenlogo am Lenkrad sollte in einem Payware-Addon machbar sein. Aber gut, haben die Modder was zum Wurschteln.

    Das ist beim Vorbild ebenso. mittlerweile haben größtenteils die Wagen kein Logo mehr auf dem Lenkrad.

  • Quote

    ich war grade bei zwei großen Media-Fachmärkten, doch bei beiden ist noch keine Lieferung eingegangen. Nun möchte ich es mir als Download-Version kaufen. Meine Frage: Leben die Download-Server momentan noch, oder sind da zu viele Bestellungen eingegangen?


    Bis jetzt gab es damit keine Probleme.






    ____

  • Meine Frage: Leben die Download-Server momentan noch, oder sind da zu viele Bestellungen eingegangen?

    Die leben, keine Sorge, die liegen wie beschreiben ja auch in einer Cloud. Daran liegt es nicht.
    Warum die Seite seit etwa einer Stunde immer wieder mal weg ist, versuchen wir gerade zu erkunden.
    Es wird also gerade daran gearbeitet und soll so schnell wie möglich wieder laufen.

  • Das ist beim Vorbild ebenso. mittlerweile haben größtenteils die Wagen kein Logo mehr auf dem Lenkrad.


    Dann sofort rausstreichen, den Unfug! :D


    Im Ernst, habe ich nicht gewusst...

    Wer über 's Wasser läuft, ist bloß zu faul zum Schwimmen.


    System: intel Core i7-3770k, 4 x 4,4 GHz; 8 GB DDR3 1333 RAM; Geforce GTX 770, 2048 MB DDR5, 2TB SATA III HD, Win7 Home Premium 64bit