Städtedreieck V3.2

  • Hallo Zusammen,


    ich weiß nicht, ob der Beitrag hier richtig ist, habe aber das Problem auf dieser Map. Da die Lineien 25 und 27 sich am Sonntag am Hauptbahnhof Süd blockieren, habe ich versucht im Editor die Streckenführung der 25 auf den Steig 2 zu ändern ( Ankunft sowie Abfahrt ). Der Bus kommt auch richtig an, hält aber nicht an der Haltestelle und ploppt dann weg weil Trip zuende. Zur Abfahrtzeit ploppt er wieder an den Bussteig 2 und fährt ab. Wahrscheinlich - nein ganz bestimmt - habe ich ja was falsch gemacht, ich weiß nur nicht was, in Linienerstellung bin ich nicht firm. Vielleicht kann ja Jemand helfen, vielen Dank.


    GwF

  • Und zwar habe ich OMSI 2 seit neustem wieder installiert und auch die Karte.

    Jedoch habe ich das Problem, dass die Karte nicht so richtig lädt und ich auch keinen Bus platzieren kann.

    Häufig ist hier der Fehler: Error: Fehler bei Bereichsprüfung: AMUAV.CNAVO.MV.U


    Weiß einer da weiter und kann bei dem Problem helfen?


  • Nabend


    Ich habe das Problem, dass die Kachel vor Nordbf. nicht geladen wird. Früher hat die Kachel funktioniert.


    Logfile


    Maptools sagt, dass nichts fehlt

    -i7 6700HQ @2.60Ghz-GTX 960M 2GB GDDR5-16GB RAM 2666Mhz-120GB SSD-1000GB HDD-

  • Hallo ihr lieben mir fehlt da was.


    Sceneryobjects\Waldheini12\Blankwitz\Tunnel\model\Portal_loch.o3d – o3d reading failed - Could not read the o3d file! Fehler bei Bereichsprüfung



    Wo bekomme ich das her??


    Kann mir da einer Helfen??


    LG Marcel

  • Hallo wo findet man denn den Installer? Ich habe ihn nicht gefunden und die Links in der ReadMe funktionieren nicht mehr (für die Splines und Objekte), also hab ich einfach alles ins OMSI Hauptverzeichnis kopiert. Jetzt ist die Map zwar in OMSI aber es fehlen sehr viele Kacheln. Dann habe ich es mit der V2.1 versucht, dort aber den Installer auch nicht gefunden und auch wieder das gleiche gemach (also ins OMSI Hauptverzeichnis kopiert), es fehlen aber auch da Kacheln. Kann mir jemand helfen?


    Gruss busspotter_179710

    Lieblingsbus (OMSI): MB Citaro Facelift Ü:thumbup:

    Lieblingsmap: Krefrath, Tettau, Gemeinde Wegen, Städte3eck:thumbup:

  • Servus, folgendes Problem und zwar wird die Map zwischen Dachsfeld und Am Hang nicht geladen.

    Das kuriose ist, ich kann aufn Betriebshof spawnen und auch da rumfahren aber sobald ich die Linie 25 fahre wird der Betriebshof und die Straße nicht geladen.

    Maptools zeigt mir auch nichts an.


    Logfile: logfile.txt

  • Einerseits ist dein Stadtbus Addon fehlerhaft oder die bus Datei ist falsch in der AIlist eingetragen:

    175 23:17:12 - - Error: The file "vehicles\MAN_NL_NG_263\MAN_NG313_main_KI.bus" could not be loaded!


    Für das Kachelproblem gucke mal bitte in dieser map Datei in folgender Zeile:

    34967 23:26:11 - - Error: In map file "maps\St‰dtedreieck_V3\tile_20_2.map" there was an error in line 30259!

    Ich tippe auf das gcw Addon. Das Addon was in dieser zeile oder eine Zeile dadruntersteht einmal neuinstallieren.

    OMSI (2), weil´s geht! 8)